<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Please subscribe so you don&#039;t miss important posts . . . - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Please subscribe so you don&#039;t miss important posts . . . - Philly Chit Chat" />
	<meta property="og:url" content="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/#webpage","url":"https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/","name":"Please subscribe so you don't miss important posts . . . - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"datePublished":"2021-06-17T20:12:22+00:00","dateModified":"2021-06-17T20:12:22+00:00","breadcrumb":{"@id":"https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/"]}]},{"@type":"BreadcrumbList","@id":"https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://phillychitchat.com/","url":"https://phillychitchat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.7.2' id='piemont-child-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/pages/83978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/P9LPPc-lQu' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2Fplease-subscribe-so-you-dont-miss-important-posts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2Fplease-subscribe-so-you-dont-miss-important-posts%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/?amp"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Please subscribe so you don&#8217;t miss important posts . . ." />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="page-template-default page page-id-83978 blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block ">
  <div class="page-container container">
    <div class="row">
            <div class="col-md-3 main-sidebar sidebar" style="display:table-row-group;">
        <ul id="left-sidebar">
          <li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 41,731 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Boston Market: Rotisserie Chicken &#038; Local Catering</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostonmarket.com/"><img width="226" height="142" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" class="image wp-image-80915  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Jefferson Gala Cocktail Party by Cohere 12/3" data-attachment-id="80915" data-permalink="https://phillychitchat.com/screenshot_2021-01-16-boston-market-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-orig-size="226,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-16 boston market &#8211; Google Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" /></a></li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">2021 PHS Philadelphia Flower Show at FDR Park</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 260px" class="wp-caption alignnone"><a href="https://www.showclix.com/event/philadelphia-flower-show-2021"><img width="250" height="144" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" class="image wp-image-82768  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?w=250&amp;ssl=1 250w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="82768" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-philadelphia-flower-show-2021-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" data-orig-size="250,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-26 Philadelphia Flower Show 2021 (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" /></a><p class="wp-caption-text">2021 PHS Philadelphia Flower Show
June 5  –   June 13, 2021</p></div></li>
<li id="media_image-22" class="widget widget_media_image"><h2 class="widgettitle">ReadySetPhilly!</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://readysetphilly.com/"><img width="250" height="204" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" class="image wp-image-82770  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82770" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-ready-set-philly-google-search-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-orig-size="250,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ReadySetPhilly!" data-image-description="&lt;p&gt;ReadySetPhilly! is a joint initiative of the City of Philadelphia and the Greater Philadelphia Chamber of Commerce to unify and activate a Philly-specific strategy to provide the information, justifiable confidence, resources and direction to provide a safe return to our places of work, our restaurants, our shops, our bars, our beer gardens, our stores, our hotels, our museums, our festivals, our public transit, our public spaces and our entertainment venues.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" /></a></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Tickets for the 2021 Philadelphia Flower Show are now on sale!</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://phsonline.org/the-flower-show" rel="httpstevensonadvocacycom noopener" target="_blank"><img width="478" height="355" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?fit=478%2C355&amp;ssl=1" class="image wp-image-83600  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Stevenson Advocacy" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?w=478&amp;ssl=1 478w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?resize=300%2C223&amp;ssl=1 300w" sizes="(max-width: 478px) 100vw, 478px" data-attachment-id="83600" data-permalink="https://phillychitchat.com/screenshot_2021-06-01-phs-flower-show-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?fit=478%2C355&amp;ssl=1" data-orig-size="478,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-06-01 phs flower show &#8211; Google Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/06/Screenshot_2021-06-01-phs-flower-show-Google-Search.png?fit=478%2C355&amp;ssl=1" /></a></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Freeman Interiors</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 160px" class="wp-caption alignnone"><a href="http://www.freemaninteriors.com/"><img width="150" height="150" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1" class="image wp-image-80916  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80916" data-permalink="https://phillychitchat.com/chit-chat-ad-1-7-211/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=3336%2C3456&amp;ssl=1" data-orig-size="3336,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chit Chat Ad 1.7.21(1)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=810%2C840&amp;ssl=1" /></a><p class="wp-caption-text">Freeman Interiors is an award winning full-service interior design firm</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
        </ul>
      </div>
      
			<div class="col-md-6 page-content" style="display:table-header-group;">
              <div class="page-item-title">
          <h1>Please subscribe so you don&#8217;t miss important posts . . .</h1>
        </div>
            <div class="entry-content clearfix">
        <article>
  				
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget">            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-510">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-510">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                    			                    style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
		                                                value=""
                            id="subscribe-field-510"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="510"/>
						                        <button type="submit"
	                        		                    			                    style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83978" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83978" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/please-subscribe-so-you-dont-miss-important-posts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-83978-60cc9442bf03e' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=83978&amp;origin=phillychitchat.com&amp;obj_id=144387658-83978-60cc9442bf03e' data-name='like-post-frame-144387658-83978-60cc9442bf03e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </article>
      </div>
        
			</div>
            <div class="col-md-3 main-sidebar sidebar" style="display:table-footer-group;">
        <ul id="main-sidebar">
          <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, LLC<br />
Hired Publicity Photographer for media placements. See About for Info to Book Us.</p>
</div>
		</li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">Walk With Me Philadelphia 2021</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://support.easterseals-sepa.org/site/TR?fr_id=1060&#038;pg=entry"><img width="200" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-82167  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="82167" data-permalink="https://phillychitchat.com/screenshot_2021-03-24-easterseals-walk-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-24 Easterseals Walk &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Easter Seals Southeastern Pa
Nonprofit Organization</p></div></li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Variety&#8217;s Black Hat Bash 6/15/21</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://varietyphila.org/black-hat-bash/"><img width="200" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-82636  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="82636" data-permalink="https://phillychitchat.com/screenshot_2021-04-20-black-hat-bash-by-variety-the-childrens-charity-of-the-delaware-valley-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-20 Black Hat Bash by Variety &#8211; the Children&#8217;s Charity of the Delaware Valley (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Put on your best black hat and join us for Variety’s signature

Black Hat Bash event as we honor Council-Man-A-Large Allan Domb and Manager of External Affairs for Peco, Ed McBride.  </p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
        </ul>
      </div>
          </div>
  </div>
</div>


<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
        <div class="footer-sidebar-2-wrapper">
      <div class="footer-sidebar-2 sidebar container footer-container">
      
        <ul id="footer-sidebar-2" class="clearfix">
          <li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
        </ul>
      
      </div>
    </div>
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202124'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/please-subscribe-so-you-dont-miss-important-posts\/":83978};
	</script>
				<link rel='stylesheet' id='jetpack-block-subscriptions-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/blocks/subscriptions/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/phillychitchat.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202124#ver=202124' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'144387658',post:'83978',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '83978' ]);
</script>
</body>
</html>