<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Time I Shot: HeartTruth&#039;s &quot;Red Dress&quot; fashion show at NYFW - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Time I Shot: HeartTruth&#039;s &quot;Red Dress&quot; fashion show at NYFW - Philly Chit Chat" />
	<meta property="og:description" content="The Red Dress—the national symbol for women and heart disease awareness—was designed to build awareness that women are at risk for heart disease, and motivate them to take action to reduce their risk. At NYFW every year, The Red Dress..." />
	<meta property="og:url" content="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2021-02-05T15:05:34+00:00" />
	<meta property="article:modified_time" content="2021-02-05T15:05:35+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="HughE Dillon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?fit=523%2C500&ssl=1","width":523,"height":500},{"@type":"WebPage","@id":"https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/#webpage","url":"https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/","name":"The Time I Shot: HeartTruth's \"Red Dress\" fashion show at NYFW - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/#primaryimage"},"datePublished":"2021-02-05T15:05:34+00:00","dateModified":"2021-02-05T15:05:35+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/"]}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW Comments Feed" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.6.1' id='piemont-child-js-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/81216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-l7W' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW" /><meta name="twitter:description" content="Traditionally, the First Lady attends to show their support. First Lady Laura Bush enjoys the Heart Truth Red Dress Collection show at The Tent at Bryant Park during New York Fashion Week several times, but these are photos I took&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?fit=523%2C500&amp;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-81216 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 41,253 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Boston Market: Rotisserie Chicken &#038; Local Catering</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostonmarket.com/"><img width="226" height="142" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" class="image wp-image-80915  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Jefferson Gala Cocktail Party by Cohere 12/3" data-attachment-id="80915" data-permalink="https://phillychitchat.com/screenshot_2021-01-16-boston-market-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-orig-size="226,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-16 boston market &#8211; Google Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" /></a></li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">CHARGE Virtual Nutrition, powered by GlobalFit</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thechargegroup.com/"><img width="250" height="181" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" class="image wp-image-80918  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80918" data-permalink="https://phillychitchat.com/screenshot_2021-01-17-how-we-became-virtual-nutritionists-the-charge-group-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" data-orig-size="250,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-17 How We Became Virtual Nutritionists The CHARGE Group (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" /></a></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Freeman Interiors</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 160px" class="wp-caption alignnone"><a href="http://www.freemaninteriors.com/"><img width="150" height="150" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1" class="image wp-image-80916  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80916" data-permalink="https://phillychitchat.com/chit-chat-ad-1-7-211/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=3336%2C3456&amp;ssl=1" data-orig-size="3336,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chit Chat Ad 1.7.21(1)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=810%2C840&amp;ssl=1" /></a><p class="wp-caption-text">Freeman Interiors is an award winning full-service interior design firm</p></div></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Stevenson Advocacy</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 198px" class="wp-caption alignnone"><a href="http://stevensonadvocacy.com/" rel="httpstevensonadvocacycom noopener" target="_blank"><img width="188" height="215" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" class="image wp-image-80128  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Stevenson Advocacy" data-attachment-id="80128" data-permalink="https://phillychitchat.com/screenshot_2020-11-24-stevenson-advocacy-representation-with-resolve-custom-2/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" data-orig-size="188,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-11-24 Stevenson Advocacy Representation with resolve (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" /></a><p class="wp-caption-text">Business Development. Government Affairs. International Relations.</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-81216" class="post-81216 post type-post status-publish format-standard hentry category-uncategorized tag-from-the-files">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW</h1>
									<div class="post-info clearfix">
										<span>February 5, 2021</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81220" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/screenshot_2021-01-24-philly-chit-chat-story-smugmug-organizer7-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?fit=523%2C500&amp;ssl=1" data-orig-size="523,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?fit=300%2C287&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?fit=523%2C500&amp;ssl=1" loading="lazy" width="523" height="500" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?resize=523%2C500&#038;ssl=1" alt="" class="wp-image-81220" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?w=523&amp;ssl=1 523w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer7-Custom.jpg?resize=300%2C287&amp;ssl=1 300w" sizes="(max-width: 523px) 100vw, 523px" data-recalc-dims="1" /><figcaption>Traditionally, the First Lady attends to show their support. First Lady Laura Bush enjoys the Heart Truth <em>Red Dress</em> Collection <em>show</em> at The Tent at Bryant Park during <em>New York Fashion Week</em> several times, but these are photos I took in 2008.</figcaption></figure></div>



<p><a href="https://www.goredforwomen.org/en" target="_blank" rel="noreferrer noopener">The <strong>Red Dress</strong></a>—the national symbol for women and heart disease awareness—was designed to build awareness that women are at risk for heart disease, and motivate them to take action to reduce their risk. At NYFW every year, The Red Dress Collection fashion show was held on the first day of fashion week, a Friday. It&#8217;s an exclusive event where dozens of notable personalities walk down the catwalk shining a light on heart disease in women, wearing the most fashionable frocks from notable designers in all shades of red.  In the days when I was a celebrity photographer in NYC, I photographed several years of the show. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81222" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/anshanti-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?fit=372%2C575&amp;ssl=1" data-orig-size="372,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anshanti-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?fit=194%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?fit=372%2C575&amp;ssl=1" loading="lazy" width="372" height="575" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?resize=372%2C575&#038;ssl=1" alt="" class="wp-image-81222" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?w=372&amp;ssl=1 372w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/anshanti-Custom.png?resize=194%2C300&amp;ssl=1 194w" sizes="(max-width: 372px) 100vw, 372px" data-recalc-dims="1" /><figcaption><strong>Ashanti </strong>walks the runway during the HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at New York Fashion Week February 1, 2008. I remember standing on a ladder, in the 5th row of photographers, shooting this show. At any minute I thought if I fall it&#8217;ll be a domino effect and that would be a show stopper I wouldn&#8217;t want, LOL. </figcaption></figure></div>



<h2>Causes of a Silent Heart Attack in Women</h2>



<p>A silent heart attack happens when the flow of blood is blocked in the coronary arteries by a build up of plaque. Studies differ, but some suggest that silent heart attacks are more common in women than in men.</p>



<p>Women and their physicians may also be more likely to chalk up symptoms of a silent heart attack to anxiety and dismiss them.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81223" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/molly-sims-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?fit=368%2C575&amp;ssl=1" data-orig-size="368,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Molly-SIms-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?fit=192%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?fit=368%2C575&amp;ssl=1" loading="lazy" width="368" height="575" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?resize=368%2C575&#038;ssl=1" alt="" class="wp-image-81223" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?w=368&amp;ssl=1 368w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Molly-SIms-Custom.png?resize=192%2C300&amp;ssl=1 192w" sizes="(max-width: 368px) 100vw, 368px" data-recalc-dims="1" /><figcaption>Actress and model <strong>Molly Sims </strong>walks the runway during the Heart Truth&#8217;s &#8220;Red Dress&#8221; fashion show at New York Fashion Week February 1, 2008.</figcaption></figure></div>



<h2>Risk Factors for a Silent Heart Attack in Women</h2>



<p>Still, Ekery says, the risk factors for a silent heart attack are the same as those for a recognized heart attack, and:</p>



<ul><li>include <a href="https://www.goredforwomen.org/en/know-your-risk/blood-pressure-management">high blood pressure</a></li><li><a href="https://www.goredforwomen.org/en/about-heart-disease-in-women/preventing-cardiovascular-disease/heart-doctor-explains-cholesterol-levels">high cholesterol</a></li><li>smoking</li><li><a href="https://www.goredforwomen.org/en/health-topics/consumer-healthcare/what-is-cardiovascular-disease/family-history-and-heart-disease-stroke">family history of heart disease</a></li><li>obesity</li><li>age</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81225" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/screenshot_2021-01-24-philly-chit-chat-story-smugmug-organizer1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?fit=385%2C575&amp;ssl=1" data-orig-size="385,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?fit=385%2C575&amp;ssl=1" loading="lazy" width="385" height="575" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?resize=385%2C575&#038;ssl=1" alt="" class="wp-image-81225" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?w=385&amp;ssl=1 385w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer1-Custom.png?resize=201%2C300&amp;ssl=1 201w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims="1" /><figcaption>Actress Ana Ortiz, who stars in the television show “Ugly Betty”, said she was nervous but thrilled to take part. “I had no idea that heart disease was so prevalent among Latinas, so if this helps to put a face on that, then I’m glad,” Ortiz said. She graduated from the University of the Arts. Here father was a former Philadelphia City Council, Angel Ortiz.</figcaption></figure></div>



<h2>What to do during a silent heart attack.</h2>



<p>The “silent” in a silent heart attack is the complicating factor—often, women don’t realize they’re experiencing a medical emergency. If you do notice symptoms of a silent heart attack, try to stay calm and call 911 immediately. When you get to the hospital, make it clear that you think you may be having a heart attack and not an anxiety attack. Advocate for yourself or, if you can, bring along someone who will advocate for you.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81228" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/screenshot_2021-01-24-philly-chit-chat-story-smugmug-organizer2-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?fit=414%2C575&amp;ssl=1" data-orig-size="414,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?fit=216%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?fit=414%2C575&amp;ssl=1" loading="lazy" width="414" height="575" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?resize=414%2C575&#038;ssl=1" alt="" class="wp-image-81228" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?w=414&amp;ssl=1 414w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer2-Custom.png?resize=216%2C300&amp;ssl=1 216w" sizes="(max-width: 414px) 100vw, 414px" data-recalc-dims="1" /><figcaption><strong>Allison Janney</strong> Mercedes-Benz Fashion Week Fall 2008 &#8211; Red Dress Fashion Show</figcaption></figure></div>



<h2>How to prevent a silent heart attack.</h2>



<p>Ekery advises her patients to:</p>



<ul><li>know their risk factors,</li><li>be aware of their blood pressure and cholesterol,</li><li>exercise regularly and</li><li>avoid smoking to decrease their risk of a heart attack.</li><li>Above all, she cautions them to listen to their bodies, and if something isn’t right, talk to a doctor.</li></ul>



<p>“People know their own bodies, and if something seems unusual, they ought to be evaluated,” she says, “particularly if they have any of those risks.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81229" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/screenshot_2021-01-24-philly-chit-chat-story-smugmug-organizer4-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?fit=351%2C575&amp;ssl=1" data-orig-size="351,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?fit=183%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?fit=351%2C575&amp;ssl=1" loading="lazy" width="351" height="575" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?resize=351%2C575&#038;ssl=1" alt="" class="wp-image-81229" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?w=351&amp;ssl=1 351w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer4-Custom.png?resize=183%2C300&amp;ssl=1 183w" sizes="(max-width: 351px) 100vw, 351px" data-recalc-dims="1" /></figure></div>



<p>Actress <strong>Cheryl Hines</strong> walks the runway at the Heart Truth Red Dress Collection 2008 fashion show during Mercedes-Benz Fashion Week Fall 2008 at Bryant Park February 1, 2008 in New York City.</p>



<h2>The Nation Goes Red in February</h2>



<p>The first Friday each February,&nbsp;American Heart Month, the nation comes together, igniting a wave of red from coast to coast.</p>



<p>From landmarks to news anchors, neighborhoods to online communities; this annual groundswell unites millions of people for a common goal: the eradication of heart disease and stroke. <a href="https://www.goredforwomen.org/en/get-involved/give/wear-red-and-give" target="_blank" rel="noreferrer noopener">Go Red and Give</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81232" data-permalink="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/screenshot_2021-01-24-philly-chit-chat-story-smugmug-organizer21-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?fit=373%2C575&amp;ssl=1" data-orig-size="373,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?fit=373%2C575&amp;ssl=1" loading="lazy" width="373" height="575" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?resize=373%2C575&#038;ssl=1" alt="" class="wp-image-81232" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?w=373&amp;ssl=1 373w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/02/Screenshot_2021-01-24-Philly-Chit-Chat-Story-SmugMug-Organizer21-Custom.png?resize=195%2C300&amp;ssl=1 195w" sizes="(max-width: 373px) 100vw, 373px" data-recalc-dims="1" /><figcaption>One of the highlights of my celebrity shooting career during the 00&#8217;s in NYC was how many times I was able to photograph<strong> Liza Minnelli,</strong> and to hear her sing her signature song &#8220;New York, New York.&#8221;</figcaption></figure></div>



<p>At the 2008 <a href="https://www.goredforwomen.org/en" target="_blank" rel="noreferrer noopener">Heart Truth Red Dress</a> show Liza Minnelli was unannounced and took the audience by surprise at New York Fashion Week by singing her signature song “New York, New York” on the runway of The Heart Truth Red Dress show.  It was a great ending to the show, and brought the fashionable audience to it&#8217;s feet in adornment. Head to Getty Images to see who else modeled at the <a href="https://www.gettyimages.ie/search/2/image?events=78698157&amp;family=editorial&amp;sort=newest#license" target="_blank" rel="noreferrer noopener">2008 Red Dress NYFW show.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81216" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81216" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-81216-601dd8b328297' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=81216&amp;origin=phillychitchat.com&amp;obj_id=144387658-81216-601dd8b328297' data-name='like-post-frame-144387658-81216-601dd8b328297'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/from-the-files/" rel="tag">From The Files</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" data-title="The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" data-title="The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" data-title="The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/" data-title="The Time I Shot: HeartTruth&#8217;s &#8220;Red Dress&#8221; fashion show at NYFW" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2021/02/03/unique-valentines-day-gift-from-steven-singer-jewelers-the-gold-dipped-roses-collectibles/" rel="prev">Previous post</a></div>		
		<div class="nav-next"><a href="https://phillychitchat.com/2021/02/05/win-a-chance-to-propose-to-your-love-in-an-unique-way-high-above-center-city/" rel="next">Next post</a></div>		</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
									
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/05/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=81216&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7f2575edb4a0585e662f1fd6f721dca7550d2bc7#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Hired Publicity Photographer for media placements  &#8211; During Covid19 Pause I am showcasing Charities on blog Pro Bono</p>
</div>
		</li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">Chestnut Hill is Open</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://chestnuthillpa.com/"><img width="250" height="131" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" class="image wp-image-80917  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80917" data-permalink="https://phillychitchat.com/screenshot_2021-01-17-chestnut-hill-philadelphias-garden-district1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" data-orig-size="250,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-17 Chestnut Hill Philadelphia&#8217;s Garden District(1) (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" /></a></li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Pennsylvania SPCA</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.pspca.org/"><img width="300" height="300" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-78938  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78938" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-charity-space-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 Charity Space &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Animal protection organization in Philadelphia, Pennsylvania</p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202105'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2021\/02\/05\/the-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw\/":81216};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phillychitchat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"c823028f10","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=81216&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7f2575edb4a0585e662f1fd6f721dca7550d2bc7#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=81216&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7f2575edb4a0585e662f1fd6f721dca7550d2bc7#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F02%2F05%2Fthe-time-i-shot-hearttruths-red-dress-fashion-show-at-nyfw%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'144387658',post:'81216',tz:'-5',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '81216' ]);
</script>
</body>
</html>
<!--
	generated 120 seconds ago
	generated in 0.324 seconds
	served from batcache in 0.002 seconds
	expires in 180 seconds
-->
