<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone - Philly Chit Chat" />
	<meta property="og:description" content="The owners of the Wanamaker building are nearing the completion of a renovation to the landmark Center City building across from City Hall. Over the past 4 years Rubenstein Partners&nbsp;and Amerimar Enterprises Inc. have renovated office space, the gym, the..." />
	<meta property="og:url" content="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2021-03-10T13:10:00+00:00" />
	<meta property="article:modified_time" content="2021-03-10T07:38:58+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="HughE Dillon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?fit=550%2C367&ssl=1","width":550,"height":367},{"@type":"WebPage","@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#webpage","url":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/","name":"Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#primaryimage"},"datePublished":"2021-03-10T13:10:00+00:00","dateModified":"2021-03-10T07:38:58+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"breadcrumb":{"@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/"]}]},{"@type":"BreadcrumbList","@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://phillychitchat.com/","url":"https://phillychitchat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/","url":"https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/","name":"Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone"}}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone Comments Feed" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.7' id='piemont-child-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/81785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-lh7' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone" /><meta name="twitter:description" content="The owners of the Wanamaker building are nearing the completion of a renovation to the landmark Center City building across from City Hall. Over the past 4 years Rubenstein Partners&nbsp;and Amerimar Enterprises Inc. have renovated office space, the gym, the&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-2-21-18-Wanamaker-building-in-Philadelphia-to-undergo-renovations-Philadelphia-Business-Journal-pdf.png?fit=487%2C403&amp;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-81785 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 41,326 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Boston Market: Rotisserie Chicken &#038; Local Catering</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostonmarket.com/"><img width="226" height="142" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" class="image wp-image-80915  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Jefferson Gala Cocktail Party by Cohere 12/3" data-attachment-id="80915" data-permalink="https://phillychitchat.com/screenshot_2021-01-16-boston-market-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-orig-size="226,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-16 boston market &#8211; Google Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" /></a></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Freeman Interiors</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 160px" class="wp-caption alignnone"><a href="http://www.freemaninteriors.com/"><img width="150" height="150" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1" class="image wp-image-80916  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80916" data-permalink="https://phillychitchat.com/chit-chat-ad-1-7-211/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=3336%2C3456&amp;ssl=1" data-orig-size="3336,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chit Chat Ad 1.7.21(1)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=810%2C840&amp;ssl=1" /></a><p class="wp-caption-text">Freeman Interiors is an award winning full-service interior design firm</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-81785" class="post-81785 post type-post status-publish format-standard hentry category-uncategorized tag-iconic-philly tag-philly-sculpture tag-the-sign-boy tag-where-did-the-sculpture-near-city-hall-go tag-where-did-the-sign-boy-go">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone</h1>
									<div class="post-info clearfix">
										<span>March 10, 2021</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#comments">1 Comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81789" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/hjd_7577-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615299817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_7577-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" class="wp-image-81789" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7577-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></div>



<p>The owners of the Wanamaker building are nearing the completion of a renovation to the landmark Center City building across from City Hall. Over the past 4 years <a href="http://companies.bizjournals.com/profile/rubenstein-partners/151964/">Rubenstein Partners</a>&nbsp;and Amerimar Enterprises Inc. have renovated office space, the gym, the 9th floor event space, the lobby of the office portion of the building and now the sidewalk and curbside landscaping . Above is the <strong>Passero&#8217;s Coffee Roasters</strong> and cafe. Before the renovation the coffee counter used to be located on the west side of the space before moving to it&#8217;s current location on the north wall. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81795" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/screenshot_2021-03-10-sign-boy-wanamaker-google-search3/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?fit=572%2C390&amp;ssl=1" data-orig-size="572,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?fit=572%2C390&amp;ssl=1" loading="lazy" width="572" height="390" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?resize=572%2C390&#038;ssl=1" alt="" class="wp-image-81795" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?w=572&amp;ssl=1 572w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search3.png?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 572px) 100vw, 572px" data-recalc-dims="1" /><figcaption><strong>Everyone&#8217;s favorite landmark, the <em>Sign Boy</em>, located at Juniper and Market Streets in front of the <em>Wanamaker</em> Building, was designed by sculptor Thomas Miles in 1994 (Photo by <a href="https://www.flickr.com/photos/wallyg/">Wally Gobetz</a>)</strong></figcaption></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81794" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/sing-boy-2-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590065026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sing-boy-2-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" class="wp-image-81794" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?w=309&amp;ssl=1 309w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sing-boy-2-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /><figcaption>The sidewalk and landscape renovation started during the pandemic. I shot the Sign Boy with his mask on last spring.</figcaption></figure></div>



<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81797" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4333-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?fit=550%2C298&amp;ssl=1" data-orig-size="550,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4333-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?fit=550%2C298&amp;ssl=1" loading="lazy" width="550" height="298" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?resize=550%2C298&#038;ssl=1" alt="" data-id="81797" class="wp-image-81797" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4333-Custom.jpeg?resize=300%2C163&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption">Last fall I they began the renovation and put up this large fence </figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81803" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4332-custom-2/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?fit=394%2C550&amp;ssl=1" data-orig-size="394,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615096808&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4332-Custom-2" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?fit=215%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?fit=394%2C550&amp;ssl=1" loading="lazy" width="394" height="550" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?resize=394%2C550&#038;ssl=1" alt="" data-id="81803" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?resize=394%2C550&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=81803" class="wp-image-81803" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?w=394&amp;ssl=1 394w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4332-Custom-2.jpeg?resize=215%2C300&amp;ssl=1 215w" sizes="(max-width: 394px) 100vw, 394px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption">surrounding the area</figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81798" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4335-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?fit=550%2C302&amp;ssl=1" data-orig-size="550,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4335-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?fit=550%2C302&amp;ssl=1" loading="lazy" width="550" height="302" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?resize=550%2C302&#038;ssl=1" alt="" data-id="81798" data-link="https://phillychitchat.com/?attachment_id=81798" class="wp-image-81798" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4335-Custom.jpeg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81799" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_9556-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602007094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9556-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="81799" data-link="https://phillychitchat.com/?attachment_id=81799" class="wp-image-81799" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_9556-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>On the fence were several drawings depicting what the area would look like after the renovation. I didn&#8217;t see the Sign Boy? I thought maybe it was mistake, and he would show up somewhere else on the property. I waited for 6 months for the completion to see. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81807" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/sign-boys-2-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?fit=550%2C388&amp;ssl=1" data-orig-size="550,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sign-boys-2-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?fit=550%2C388&amp;ssl=1" loading="lazy" width="550" height="388" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?resize=550%2C388&#038;ssl=1" alt="" class="wp-image-81807" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/sign-boys-2-Custom.jpeg?resize=300%2C212&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption>Every couple weeks I would stop by the construction site to check on Sign Boy, and indeed he disappeared. </figcaption></figure></div>



<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81808" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4338-custom-1/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?fit=550%2C389&amp;ssl=1" data-orig-size="550,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4338-Custom-1" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?fit=550%2C389&amp;ssl=1" loading="lazy" width="550" height="389" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?resize=550%2C389&#038;ssl=1" alt="" data-id="81808" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?resize=550%2C389&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=81808" class="wp-image-81808" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4338-Custom-1.jpeg?resize=300%2C212&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>I would ask the construction workers if they had seen him, and they had no idea where he was. <br>Where is he? I bet McGillin&#8217;s Olde Ale House would add him to their collection of iconic Philly items. <br>The entrance way was coming together and looked nice.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81820" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4106-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?fit=372%2C550&amp;ssl=1" data-orig-size="372,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4106-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?fit=203%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?fit=372%2C550&amp;ssl=1" loading="lazy" width="372" height="550" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?resize=372%2C550&#038;ssl=1" alt="" class="wp-image-81820" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?w=372&amp;ssl=1 372w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4106-Custom.jpeg?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 372px) 100vw, 372px" data-recalc-dims="1" /></figure></div>



<p class="has-text-align-center">A few weeks ago I visited again and a new sign was installed, big bold and lit at night.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81813" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/hjd_7573-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615299764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_7573-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="81813" data-link="https://phillychitchat.com/?attachment_id=81813" class="wp-image-81813" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7573-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81815" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/hjd_7580-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615299932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_7580-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="81815" data-link="https://phillychitchat.com/?attachment_id=81815" class="wp-image-81815" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7580-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81814" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/hjd_7576-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615299800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_7576-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="81814" data-link="https://phillychitchat.com/?attachment_id=81814" class="wp-image-81814" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7576-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Yesterday I stopped by and grabbed these shots, the sidewalk looks beautiful and distinct. There are benches built into the wall on the right where people are sitting. It was really very nice, but no Sign Boy in sight.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81821" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/img_4105-custom-1/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?fit=550%2C397&amp;ssl=1" data-orig-size="550,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4105-Custom-1" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?fit=550%2C397&amp;ssl=1" loading="lazy" width="550" height="397" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?resize=550%2C397&#038;ssl=1" alt="" data-id="81821" class="wp-image-81821" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/IMG_4105-Custom-1.jpeg?resize=300%2C217&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81822" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/hjd_7572-custom-2/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615299755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_7572-Custom-2" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="81822" data-full-url="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?resize=550%2C367&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=81822" class="wp-image-81822" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/HJD_7572-Custom-2.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>But I guess there was a problem with the new sign as it was missing yesterday as seen on right. <br>Maybe they&#8217;ll return The Sign Boy?</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81824" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/screenshot_2021-03-10-sign-boy-wanamaker-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?fit=483%2C725&amp;ssl=1" data-orig-size="483,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?fit=483%2C725&amp;ssl=1" loading="lazy" width="483" height="725" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?resize=483%2C725&#038;ssl=1" alt="" class="wp-image-81824" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?w=483&amp;ssl=1 483w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-sign-boy-wanamaker-Google-Search.png?resize=400%2C600&amp;ssl=1 400w" sizes="(max-width: 483px) 100vw, 483px" data-recalc-dims="1" /></figure></div>



<p class="has-text-align-center"><strong>Probably not. We&#8217;ll miss you sign boy.</strong> <br>(I&#8217;m hoping someone can look into where he went. I wrote an email to<br>the Association of Public Art. Crossing fingers they know. The Parkway could use a few more signs.)</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="81827" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/screenshot_2021-03-10-where-is-the-umbrella-man-statue-that-used-to-reside-outside-the-prince-theater-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?fit=550%2C433&amp;ssl=1" data-orig-size="550,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?fit=550%2C433&amp;ssl=1" loading="lazy" width="550" height="433" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?resize=550%2C433&#038;ssl=1" alt="" data-id="81827" data-link="https://phillychitchat.com/?attachment_id=81827" class="wp-image-81827" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-Where-is-the-Umbrella-Man-statue-that-used-to-reside-outside-the-Prince-Theater-Custom.png?resize=300%2C236&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="81828" data-permalink="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-google-search-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?fit=436%2C550&amp;ssl=1" data-orig-size="436,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?fit=238%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?fit=436%2C550&amp;ssl=1" loading="lazy" width="436" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?resize=436%2C550&#038;ssl=1" alt="" data-id="81828" data-full-url="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?resize=436%2C550&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=81828" class="wp-image-81828" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?w=436&amp;ssl=1 436w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-10-umbrella-man-prince-theater-phillychitchat-Google-Search-Custom.png?resize=238%2C300&amp;ssl=1 238w" sizes="(max-width: 436px) 100vw, 436px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>The missing Sign Boy reminds me of the story of the <strong>Umbrella Man</strong> statue which used to reside outside the Prince Theater Created by J. Seward Johnson, it stood at 17th and Locust before it was donated to the Prince theater by Joseph Shine (<a href="http://www.philadelphiaweekly.com/news-and-opinion/statue_of_limitations-38397694.html">according to the Philly Weekly in 2005</a>) on Chestnut Street near Broad. I wrote about it in 2015 on PhillyChitChat. <em>After years of financial problems the theater was put up for sale, but to pay off debts a lot of the theater was sold off to pay bills. My source tells me that since the Umbrella Man was donated to the Prince Theater owners, they had the right to sell it and they did. I hear they sold the $120,000 work of art for a mere $25,000. Let us weep now. (<a href="https://phillychitchat.com/2015/03/24/the-umbrella-man-at-prince-theater-is/" target="_blank" rel="noreferrer noopener">PhillyChitChat</a></em>)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81785" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81785" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-81785-60497f9f39a8f' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=81785&amp;origin=phillychitchat.com&amp;obj_id=144387658-81785-60497f9f39a8f' data-name='like-post-frame-144387658-81785-60497f9f39a8f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/iconic-philly/" rel="tag">Iconic Philly</a><a href="https://phillychitchat.com/tag/philly-sculpture/" rel="tag">Philly Sculpture</a><a href="https://phillychitchat.com/tag/the-sign-boy/" rel="tag">The Sign Boy</a><a href="https://phillychitchat.com/tag/where-did-the-sculpture-near-city-hall-go/" rel="tag">Where did the sculpture near City Hall go</a><a href="https://phillychitchat.com/tag/where-did-the-sign-boy-go/" rel="tag">Where did the Sign Boy Go</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" data-title="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" data-title="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" data-title="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/" data-title="Wanamaker Renovates Entrance way to Office Building, and now Sign Boy is gone" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2021/03/09/archdiocese-of-philadelphia-breaks-ground-for-apartments/" rel="prev">Previous post</a></div>		
		<div class="nav-next"><a href="https://phillychitchat.com/2021/03/10/1700-block-of-walnut-street-buildings-demolished/" rel="next">Next post</a></div>		</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
									
				<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			1 comment		</h2>
				

		<ul class="comment-list">
			
	<li id="comment-8371" class="comment even thread-even depth-1">
		<article id="div-comment-8371" class="comment-body">
			
			<div class="comment-meta clearfix">
				<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='#comment-8371' data-commentid="8371" data-postid="81785" data-belowelement="div-comment-8371" data-respondelement="respond" data-replyto="Reply to Vickie Feldman" aria-label='Reply to Vickie Feldman'>Reply</a>				</div><!-- .reply -->
				<div class="comment-author vcard">
					
					<img alt='' src='https://secure.gravatar.com/avatar/92b2a2509d86111238ef6eba6cb4fc56?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/92b2a2509d86111238ef6eba6cb4fc56?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>
				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='https://www.PanachePhotos.com' rel='external nofollow ugc' class='url'>Vickie Feldman</a></cite>					</div>
					<div class="date"><a href="https://phillychitchat.com/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#comment-8371"><time datetime="2021-03-10T12:50:07-05:00">March 10, 2021 at 12:50 pm</time></a></div>

										<div class="comment-content">
						<p>It’s really sad about both the “Sign Boy” and the “Umbrella Man.” Sometimes I think that the Poweres-that-Be in Philadelphia have absolutely no sense about what makes a city charming and unique.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-144387658-8371-60497f9f3fcd7' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;comment_id=8371&amp;origin=phillychitchat.com&amp;obj_id=144387658-8371-60497f9f3fcd7' data-name='like-comment-frame-144387658-8371-60497f9f3fcd7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
					</div>
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->
		

		
				<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/10/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=81785&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8118633d4934c062292585b08e19b15ec0d163a2#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Hired Publicity Photographer for media placements  &#8211; During Covid19 Pause I am showcasing Charities on blog Pro Bono</p>
</div>
		</li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Greater Philadelphia Coalition Against Hunger Run</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 235px" class="wp-caption alignnone"><a href="https://www.phillyhungerrace.com/"><img width="225" height="300" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=225%2C300&amp;ssl=1" class="image wp-image-81783  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?w=572&amp;ssl=1 572w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="81783" data-permalink="https://phillychitchat.com/screenshot_2021-03-09-25th-annual-race-against-hunger-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=572%2C764&amp;ssl=1" data-orig-size="572,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-09 25th Annual Race Against Hunger &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-09-25th-Annual-Race-Against-Hunger-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=572%2C764&amp;ssl=1" /></a><p class="wp-caption-text">For over 20yrs the Coalition has been a leader in GTR Philadelphia's anti-hunger fight</p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">CHARGE Virtual Nutrition, powered by GlobalFit</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thechargegroup.com/"><img width="250" height="181" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" class="image wp-image-80918  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80918" data-permalink="https://phillychitchat.com/screenshot_2021-01-17-how-we-became-virtual-nutritionists-the-charge-group-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" data-orig-size="250,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-17 How We Became Virtual Nutritionists The CHARGE Group (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-How-We-Became-Virtual-Nutritionists-The-CHARGE-Group-Custom.png?fit=250%2C181&amp;ssl=1" /></a></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Stevenson Advocacy</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 198px" class="wp-caption alignnone"><a href="http://stevensonadvocacy.com/" rel="httpstevensonadvocacycom noopener" target="_blank"><img width="188" height="215" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" class="image wp-image-80128  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Stevenson Advocacy" data-attachment-id="80128" data-permalink="https://phillychitchat.com/screenshot_2020-11-24-stevenson-advocacy-representation-with-resolve-custom-2/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" data-orig-size="188,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-11-24 Stevenson Advocacy Representation with resolve (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/11/Screenshot_2020-11-24-Stevenson-Advocacy-Representation-with-resolve-Custom-1.png?fit=188%2C215&amp;ssl=1" /></a><p class="wp-caption-text">Business Development. Government Affairs. International Relations.</p></div></li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">Chestnut Hill is Open</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://chestnuthillpa.com/"><img width="250" height="131" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" class="image wp-image-80917  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80917" data-permalink="https://phillychitchat.com/screenshot_2021-01-17-chestnut-hill-philadelphias-garden-district1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" data-orig-size="250,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-17 Chestnut Hill Philadelphia&#8217;s Garden District(1) (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-17-Chestnut-Hill-Philadelphias-Garden-District1-Custom.png?fit=250%2C131&amp;ssl=1" /></a></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ce6b88f2e9cc12f11e940e91ad24e6e1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2021\/03\/10\/wanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone\/":81785};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://phillychitchat.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c82726ee95" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://phillychitchat.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202110' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"0dad34a5f3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.2' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202110#ver=202110' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=81785&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8118633d4934c062292585b08e19b15ec0d163a2#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=81785&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8118633d4934c062292585b08e19b15ec0d163a2#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F03%2F10%2Fwanamaker-renovates-entrance-way-to-office-building-and-now-sign-boy-is-gone%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'144387658',post:'81785',tz:'-5',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '81785' ]);
</script>
</body>
</html>