<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes - Philly Chit Chat" />
	<meta property="og:description" content="Hey people hope you are well today. Beautiful sunrise today. I&#8217;m so annoyed I heard there was a chance to see the Northern Lights last night, but I didn&#8217;t look. I see on the internet that people in Philly saw..." />
	<meta property="og:url" content="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2022-03-31T16:20:54+00:00" />
	<meta property="article:modified_time" content="2022-03-31T16:20:55+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="HughE Dillon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://phillychitchat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?fit=580%2C311&ssl=1","contentUrl":"https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?fit=580%2C311&ssl=1","width":580,"height":311},{"@type":"WebPage","@id":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#webpage","url":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/","name":"Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#primaryimage"},"datePublished":"2022-03-31T16:20:54+00:00","dateModified":"2022-03-31T16:20:55+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"breadcrumb":{"@id":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/"]}]},{"@type":"BreadcrumbList","@id":"https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://phillychitchat.com/"},{"@type":"ListItem","position":2,"name":"Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes"}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"},"url":"https://phillychitchat.com/author/hughe181017/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes Comments Feed" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://phillychitchat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://phillychitchat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.9.2' id='piemont-child-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/88704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-n4I' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
		<link rel="amphtml" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes" /><meta name="twitter:description" content="Hey people hope you are well today. Beautiful sunrise today. I&#039;m so annoyed I heard there was a chance to see the Northern Lights last night, but I didn&#039;t look. I see on the internet that people in Philly saw&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom.jpg?fit=580%2C326&amp;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-88704 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">Hire Us/About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">Todays Post</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 44,439 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Dr. Lana Waibel Re Defining Dentistry</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.waibeldental.com/"><img width="300" height="295" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?fit=300%2C295&amp;ssl=1" class="image wp-image-88215  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Dr. Lana Waibel Re Defining Dentistry" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?resize=300%2C295&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="88215" data-permalink="https://phillychitchat.com/2022/02/24/lana-waibel-dentistry-redefining-dentistry/image0-custom-2/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?fit=550%2C541&amp;ssl=1" data-orig-size="550,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image0-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?fit=300%2C295&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/02/image0-Custom.jpeg?fit=550%2C541&amp;ssl=1" /></a></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">AACR Foundation</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.aacr.org/"><img width="300" height="178" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?fit=300%2C178&amp;ssl=1" class="image wp-image-88342  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="AACR Foundation" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?w=795&amp;ssl=1 795w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?resize=768%2C456&amp;ssl=1 768w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="88342" data-permalink="https://phillychitchat.com/screenshot-2022-03-07-at-13-26-31-aacr-foundations-aacr_foundation-profile-on-instagram-1105-posts-2/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?fit=795%2C472&amp;ssl=1" data-orig-size="795,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-07 at 13-26-31 AACR Foundation&#8217;s ( aacr_foundation) profile on Instagram • 1,105 posts" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-26-31-AACR-Foundations-aacr_foundation-profile-on-Instagram-•-1105-posts-2.png?fit=795%2C472&amp;ssl=1" /></a></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Furnished for Good 2022</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://pathwaystohousingpa.org/FFG22"><img width="266" height="178" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-08-at-12-46-48-Furnished-for-Good-Pathways-to-Housing-PA-1.png?fit=266%2C178&amp;ssl=1" class="image wp-image-88346  attachment-299x200 size-299x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Furnished for Good 2022" data-attachment-id="88346" data-permalink="https://phillychitchat.com/screenshot-2022-03-08-at-12-46-48-furnished-for-good-pathways-to-housing-pa-1/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-08-at-12-46-48-Furnished-for-Good-Pathways-to-Housing-PA-1.png?fit=266%2C178&amp;ssl=1" data-orig-size="266,178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-08-at-12-46-48-Furnished-for-Good-Pathways-to-Housing-PA-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-08-at-12-46-48-Furnished-for-Good-Pathways-to-Housing-PA-1.png?fit=266%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-08-at-12-46-48-Furnished-for-Good-Pathways-to-Housing-PA-1.png?fit=266%2C178&amp;ssl=1" /></a></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-88704" class="post-88704 post type-post status-publish format-standard hentry category-around-town-with-hughe tag-celebrities-in-philly tag-charity tag-client tag-philadelphia tag-philly-gossip">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/around-town-with-hughe/" rel="category tag">Around Town With HughE</a></div>

									
									<h1 class="entry-title post-header-title">Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes</h1>
									<div class="post-info clearfix">
										<span>March 31, 2022</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88710" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/img_3796-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?fit=580%2C311&amp;ssl=1" data-orig-size="580,311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3796-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?fit=580%2C311&amp;ssl=1" width="580" height="311" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?resize=580%2C311&#038;ssl=1" alt="" class="wp-image-88710" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3796-Custom.jpg?resize=300%2C161&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></figure></div>



<p>Hey people hope you are well today. Beautiful sunrise today. I&#8217;m so annoyed I heard there was a chance to see the Northern Lights last night, but I didn&#8217;t look. I see on the internet that people in Philly saw them. What was more important than taking that chance to see them.  Maybe next time. Let&#8217;s see what&#8217;s happening around town. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88711" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/img_3525-custom-1/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?fit=580%2C326&amp;ssl=1" data-orig-size="580,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648579578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3525-Custom-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?fit=580%2C326&amp;ssl=1" loading="lazy" width="580" height="326" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?resize=580%2C326&#038;ssl=1" alt="" class="wp-image-88711" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3525-Custom-1.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /><figcaption>This is a great photo opp for fans at the Wanamaker Building </figcaption></figure></div>



<p>Yeah we&#8217;re ready for another parade. Set to play in its 16th Final Four, No. 1-seed Kansas (32-6) will meet No. 2-seed Villanova (30-7) on Saturday, April 2, at 5:09 p.m. CST at the Caesars Superdome in New Orleans. The game will air on TBS with Jim Nantz (Play-by-Play), Bill Raftery (Analyst), Grant Hill (Analyst) and Tracy Wolfson (Reporter) on the call.  (<strong><a href="https://kuathletics.com/kansas-to-face-villanova-in-final-four-on-saturday/" target="_blank" rel="noreferrer noopener">source</a></strong>)</p>



<p><strong>Philadelphia Eagles Legend Brian Dawkins to Meet with&nbsp;</strong></p>



<p class="has-text-align-center"><strong>North Philly Youths to Hear how They’ll be Using Grants from his Foundation to Access New Opportunities to Follow their Dreams&nbsp;</strong></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88715" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/screenshot-2022-03-31-at-11-12-29-fri-brian-dawkins-to-meet-with-north-philly-youths-whose-dreams-he-is-supporting-with-grants-hughephillychitchat-com-phillychitchat-mail/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?fit=320%2C213&amp;ssl=1" data-orig-size="320,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?fit=320%2C213&amp;ssl=1" loading="lazy" width="320" height="213" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?resize=320%2C213&#038;ssl=1" alt="" class="wp-image-88715" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?w=320&amp;ssl=1 320w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-12-29-FRI-Brian-Dawkins-to-Meet-with-North-Philly-Youths-whose-Dreams-He-is-Supporting-with-Grants-hughe@phillychitchat.com-PhillyChitChat-Mail.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /><figcaption>Caring People Alliance senior director of programs and service delivery Branon Gilmore, Caring People Alliance vice president of business development Carmen Paris, Caring People Alliance president and CEO Jerry Macdonald, PhD, and NFL Hall of Famer Brian Dawkins</figcaption></figure></div>



<p><strong>Brian Dawkins </strong>attended the<a href="https://www.caringpeoplealliance.org/" target="_blank" rel="noreferrer noopener"> Caring People Alliance </a>R.W. Brown Boys &amp; Girls Club this past Friday. <br>Dawkins was there to meet students who had been chosen to receive the first grants from the Single Parent Families Program his Brian Dawkins Impact Foundation and Caring People Alliance are collaborating on. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88718" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/briandawkins-caringpeople-aliance-59/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?fit=320%2C213&amp;ssl=1" data-orig-size="320,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BrianDawkins-CaringPeople-Aliance-59" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?fit=320%2C213&amp;ssl=1" loading="lazy" width="320" height="213" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?resize=320%2C213&#038;ssl=1" alt="" class="wp-image-88718" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?w=320&amp;ssl=1 320w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/BrianDawkins-CaringPeople-Aliance-59.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /><figcaption>Brian Dawkins is flanked by grant recipient Mason Chism and a recipient’s parent, Helena Kent</figcaption></figure></div>



<p>The grant pays for extracurricular activities of the recipient’s choices to support their interests or help them work through their challenges. It targets children from single parent families as Dawkins feels their challenges were exacerbated during covid. In all, 10 grants were awarded this season. More will be available this fall. (Photos provided by <strong>Rachel Ezekiel-Fishbein</strong>, <a href="https://www.makingheadlinespr.com/" target="_blank" rel="noreferrer noopener">Making Headlines</a> PR)</p>



<figure data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}'   class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img data-attachment-id="88721" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/screenshot-2022-03-31-at-11-40-14-relief-pr-fusco-photos-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" data-orig-size="580,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" loading="lazy" width="580" height="386" data-id="88721"  src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?resize=580%2C386&#038;ssl=1" alt="" class="wp-image-88721" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-40-14-Relief-PR-Fusco-Photos-Custom.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /><figcaption>The Bingo Verifying Diva</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="88727" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/screenshot-2022-03-31-at-11-47-58-relief-pr-fusco-photos-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" data-orig-size="580,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" loading="lazy" width="580" height="386" data-id="88727"  src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?resize=580%2C386&#038;ssl=1" alt="" class="wp-image-88727" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-47-58-Relief-PR-Fusco-Photos-Custom.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /><figcaption>Bingo Verifying Diva Annie Whichway with a winning bingo car</figcaption></figure>
<figcaption class="blocks-gallery-caption">A little bit of glam, a lot of fabulous, and a whirlwind of<br>fun awaited guests at the 2022 Black-Tie GayBINGO on March 26, 2022, where all the funds<br>raised go to HIV/AIDS emergency financial assistance and HIV awareness efforts right here in<br>the Greater Philadelphia region via the <a href="https://www.aidsfundphilly.org/" target="_blank" rel="noreferrer noopener">AIDS FUND. </a></figcaption></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88725" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/screenshot-2022-03-31-at-11-41-06-relief-pr-fusco-photos-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" data-orig-size="580,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?fit=580%2C386&amp;ssl=1" loading="lazy" width="580" height="386" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?resize=580%2C386&#038;ssl=1" alt="" class="wp-image-88725" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-11-41-06-Relief-PR-Fusco-Photos-Custom.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></figure></div>



<p>At this year’s event, AIDS Fund awarded the inaugural Fierce and Fabulous Award to<strong> Sandra<br>Thompson </strong>here with <strong>Robb Reichard</strong>, Executive Director of <a href="https://www.aidsfundphilly.org/" target="_blank" rel="noreferrer noopener">AIDS Fund</a>. New in 2022, the Fierce and Fabulous Award commemorates an individual who has made a significant contribution to the Philadelphia HIV/AIDS and/or LGBTQ+ communities. Sandra Thompson has had a long and diverse career in the non-profit sector, including leadership positions with Delaware Valley Legacy Fund, Bebashi, United Way of Southeastern Pennsylvania, and as the longtime Executive Director of St. Mary’s Family Respite Center, a childcare program devoted to serving HIV-affected families. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88728" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/img_2910-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?fit=337%2C550&amp;ssl=1" data-orig-size="337,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2910-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?fit=184%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?fit=337%2C550&amp;ssl=1" loading="lazy" width="337" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?resize=337%2C550&#038;ssl=1" alt="" class="wp-image-88728" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?w=337&amp;ssl=1 337w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_2910-Custom.jpg?resize=184%2C300&amp;ssl=1 184w" sizes="(max-width: 337px) 100vw, 337px" data-recalc-dims="1" /></figure></div>



<p class="has-text-align-center">(Photos provided by <strong>Cari Feiler Bender </strong>President <strong><a href="https://www.reliefcomm.com/" target="_blank" rel="noreferrer noopener">Relief Communications</a></strong>, LLC)</p>



<p class="has-text-align-center"><strong><a href="https://www.brucemontgomery.org/event/2022-springboards-grant-awards-reception/" target="_blank" rel="noreferrer noopener">BROADWAY STARS JOIN BRUCE MONTGOMERY FOUNDATION FOR THE ARTS’<br>10 TH ANNIVERSARY CELEBRATION &amp; SPRINGBOARD GRANT WINNERS</a></strong></p>



<p>SHOWCASE ON SATURDAY, APRIL 9th Jelani Remy, Kissy Simmons &amp; Teal Wicks to Perform Live</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88737" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/screenshot-2022-03-31-at-12-11-39-april-9-bruce-montgomery-foundation-for-the-arts-hughephillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?fit=580%2C414&amp;ssl=1" data-orig-size="580,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?fit=580%2C414&amp;ssl=1" loading="lazy" width="580" height="414" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?resize=580%2C414&#038;ssl=1" alt="" class="wp-image-88737" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?w=580&amp;ssl=1 580w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-31-at-12-11-39-April-9-Bruce-Montgomery-Foundation-for-the-Arts-hughe@phillychitchat.com-PhillyChitChat-Mail-Custom.png?resize=300%2C214&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></figure></div>



<p></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="88733" data-permalink="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/img_3132-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?fit=326%2C550&amp;ssl=1" data-orig-size="326,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3132-Custom" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?fit=326%2C550&amp;ssl=1" loading="lazy" width="326" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?resize=326%2C550&#038;ssl=1" alt="" class="wp-image-88733" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?w=326&amp;ssl=1 326w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/IMG_3132-Custom.jpg?resize=178%2C300&amp;ssl=1 178w" sizes="(max-width: 326px) 100vw, 326px" data-recalc-dims="1" /><figcaption> </figcaption></figure></div>



<p>Congratulations to <strong>Wanda Sykes</strong> on her triumph hosting the Oscars Sunday night. It was a fantastic show with just a bump or two in the night, which happens with live TV.  Here she is with her wife <strong>Alex</strong>, who I am lucky enough to be IG friends with. She&#8217;s so sweet. The duo lives in the Philadelphia suburbs and once in while venture in town for dinner at Osteria and Spice Finch. Congrats to Questlove on his well deserved Oscar, and to DJ Aktve for </p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/"}' class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CbpgEAWuxSv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CbpgEAWuxSv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CbpgEAWuxSv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by DjAktive (@djaktive)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div><figcaption>Congrats to DJ Aktive on his work with the Academy and the soundtrack used in the Godfather retrospect in which he created.</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88704" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88704" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-88704-6245e7da4bf08' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=88704&amp;origin=phillychitchat.com&amp;obj_id=144387658-88704-6245e7da4bf08' data-name='like-post-frame-144387658-88704-6245e7da4bf08' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/celebrities-in-philly/" rel="tag">Celebrities in Philly</a><a href="https://phillychitchat.com/tag/charity/" rel="tag">Charity</a><a href="https://phillychitchat.com/tag/client/" rel="tag">client</a><a href="https://phillychitchat.com/tag/philadelphia/" rel="tag">Philadelphia</a><a href="https://phillychitchat.com/tag/philly-gossip/" rel="tag">Philly Gossip</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" data-title="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" data-title="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" data-title="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/" data-title="Around Town With HughE: Brian Dawkins, Broadway Stars Coming to Philly; Wanda Sykes" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2022/03/29/photos-from-tribaja-diversitech-party/" rel="prev">Previous post</a></div>		
				</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
						<div class="blog-post-related clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2022/03/29/photos-from-tribaja-diversitech-party/" class="blog-post-related-image"><img src="" alt="Photos From Tribaja Diversitech Party"/></a>
		<a href="https://phillychitchat.com/2022/03/29/photos-from-tribaja-diversitech-party/" class="blog-post-related-title">Photos From Tribaja Diversitech Party</a>
		<div class="blog-post-related-date">March 29, 2022</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2022/03/28/welsh-society-of-philadelphia-294th-annual/" class="blog-post-related-image"><img src="" alt="Welsh Society of Philadelphia 294th Annual"/></a>
		<a href="https://phillychitchat.com/2022/03/28/welsh-society-of-philadelphia-294th-annual/" class="blog-post-related-title">Welsh Society of Philadelphia 294th Annual</a>
		<div class="blog-post-related-date">March 28, 2022</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2022/03/24/meet-bugsy-drake-from-bravo-tvs-below-deck-this-weekend-at-the-philly-home-show/" class="blog-post-related-image"><img src="" alt="Meet Bugsy Drake from Bravo TV&#8217;s Below Deck this Weekend at the Philly Home Show"/></a>
		<a href="https://phillychitchat.com/2022/03/24/meet-bugsy-drake-from-bravo-tvs-below-deck-this-weekend-at-the-philly-home-show/" class="blog-post-related-title">Meet Bugsy Drake from Bravo TV&#8217;s Below Deck this Weekend at the Philly Home Show</a>
		<div class="blog-post-related-date">March 24, 2022</div>
		</div>
		</div>			
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/31/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=88704&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5d63009347ed802c783e2176d6308708af901180#parent=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, LLC<br />
Hired Publicity Photographer for media placements. See About for Info to Book Us.</p>
</div>
		</li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Rivers Casino Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.riverscasino.com/philadelphia/"><img width="200" height="125" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-12-05-Blog-Post-Content-Rivers-Philly-St-Patricks-Weekend-hughe-phillychitchat-com-Philly...-Ad.png?fit=200%2C125&amp;ssl=1" class="image wp-image-88337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="88337" data-permalink="https://phillychitchat.com/screenshot-2022-03-07-at-13-12-05-blog-post-content-rivers-philly-st-patricks-weekend-hughe-phillychitchat-com-philly-ad/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-12-05-Blog-Post-Content-Rivers-Philly-St-Patricks-Weekend-hughe-phillychitchat-com-Philly...-Ad.png?fit=200%2C125&amp;ssl=1" data-orig-size="200,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-03-07-at-13-12-05-Blog-Post-Content-Rivers-Philly-St-Patricks-Weekend-hughe-phillychitchat-com-Philly&#8230;-Ad" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-12-05-Blog-Post-Content-Rivers-Philly-St-Patricks-Weekend-hughe-phillychitchat-com-Philly...-Ad.png?fit=200%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-13-12-05-Blog-Post-Content-Rivers-Philly-St-Patricks-Weekend-hughe-phillychitchat-com-Philly...-Ad.png?fit=200%2C125&amp;ssl=1" /></a></li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Cultural Campus</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">Kimmel Cultural Campus</a> &#8211;</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Freeman Interiors</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 160px" class="wp-caption alignnone"><a href="http://www.freemaninteriors.com/"><img width="150" height="150" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1" class="image wp-image-80916  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80916" data-permalink="https://phillychitchat.com/chit-chat-ad-1-7-211/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=3336%2C3456&amp;ssl=1" data-orig-size="3336,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chit Chat Ad 1.7.21(1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=810%2C840&amp;ssl=1" /></a><p class="wp-caption-text">Freeman Interiors is an award winning full-service interior design firm</p></div></li>
<li id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h2 class="widgettitle">Upcoming Events</h2>
			<p>No upcoming events</p>
			</li>
<li id="media_image-22" class="widget widget_media_image"><h2 class="widgettitle">ReadySetPhilly!</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://readysetphilly.com/"><img width="250" height="204" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" class="image wp-image-82770  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82770" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-ready-set-philly-google-search-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-orig-size="250,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ReadySetPhilly!" data-image-description="&lt;p&gt;ReadySetPhilly! is a joint initiative of the City of Philadelphia and the Greater Philadelphia Chamber of Commerce to unify and activate a Philly-specific strategy to provide the information, justifiable confidence, resources and direction to provide a safe return to our places of work, our restaurants, our shops, our bars, our beer gardens, our stores, our hotels, our museums, our festivals, our public transit, our public spaces and our entertainment venues.&lt;/p&gt;
" data-image-caption="&lt;p&gt;ReadySetPhilly! is a joint initiative of the City of Philadelphia and the Greater Philadelphia Chamber of Commerce to unify and activate a Philly-specific strategy to provide the information, justifiable confidence, resources and direction to provide a safe return to our places of work, our restaurants, our shops, our bars, our beer gardens, our stores, our hotels, our museums, our festivals, our public transit, our public spaces and our entertainment venues.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" /></a></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-6126"><a href="https://phillychitchat.com/category/around-town-with-hughe/">Around Town With HughE</a>
</li>
	<li class="cat-item cat-item-2205"><a href="https://phillychitchat.com/category/awesome/">awesome</a>
</li>
	<li class="cat-item cat-item-6038"><a href="https://phillychitchat.com/category/celebrities-in-philly/">Celebrities in Philly</a>
</li>
	<li class="cat-item cat-item-6066"><a href="https://phillychitchat.com/category/charity/">Charity</a>
</li>
	<li class="cat-item cat-item-6067"><a href="https://phillychitchat.com/category/charity-gala/">Charity Gala</a>
</li>
	<li class="cat-item cat-item-2206"><a href="https://phillychitchat.com/category/cool/">cool</a>
</li>
	<li class="cat-item cat-item-6035"><a href="https://phillychitchat.com/category/main-line-today/">Main Line Today</a>
</li>
	<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-6029"><a href="https://phillychitchat.com/category/philly-to-do/">Philly To Do</a>
</li>
	<li class="cat-item cat-item-6157"><a href="https://phillychitchat.com/category/uncategorized/philly-to-do-uncategorized/">Philly To Do</a>
</li>
	<li class="cat-item cat-item-6048"><a href="https://phillychitchat.com/category/philadelphia/real-estate/">Real Estate</a>
</li>
	<li class="cat-item cat-item-6135"><a href="https://phillychitchat.com/category/uncategorized/sponsored-post/">Sponsored Post</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>		<div id="sbi_mod_error" >
			<span>This error message is only visible to WordPress admins</span><br />
			<p><strong>Error: No feed found.</strong>
			<p>Please go to the Instagram Feed settings page to create a feed.</p>
		</div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
        <div class="footer-sidebar-2-wrapper">
      <div class="footer-sidebar-2 sidebar container footer-container">
      
        <ul id="footer-sidebar-2" class="clearfix">
          <li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
        </ul>
      
      </div>
    </div>
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">Hire Us/About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">Todays Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2022\/03\/31\/around-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes\/":88704};
	</script>
				<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/phillychitchat.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/phillychitchat.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"8d0660293f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.4' id='sbi_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=88704&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d63009347ed802c783e2176d6308708af901180#parent=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=88704&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d63009347ed802c783e2176d6308708af901180#parent=https%3A%2F%2Fphillychitchat.com%2F2022%2F03%2F31%2Faround-town-with-hughe-brian-dawkins-broadway-stars-coming-to-philly-wanda-sykes%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'144387658',post:'88704',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '88704' ]);
</script>
</body>
</html>