<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>InBox: Enjoy July 4th Safely at Your Home - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="InBox: Enjoy July 4th Safely at Your Home - Philly Chit Chat" />
	<meta property="og:description" content="Philadelphia (May 12, 2020) – The City of Philadelphia announced that the 2020 Wawa Welcome America festival will be delivered virtually in wake of the COVID-19 pandemic. With the health and safety of the community top of mind, Welcome America,..." />
	<meta property="og:url" content="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2020-05-13T16:30:00+00:00" />
	<meta property="article:modified_time" content="2020-05-13T14:56:46+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?fit=725%2C480&ssl=1","width":725,"height":480},{"@type":"WebPage","@id":"https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/#webpage","url":"https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/","name":"InBox: Enjoy July 4th Safely at Your Home - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/#primaryimage"},"datePublished":"2020-05-13T16:30:00+00:00","dateModified":"2020-05-13T14:56:46+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/"]}]},{"@type":["Person"],"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; InBox: Enjoy July 4th Safely at Your Home Comments Feed" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://phillychitchat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-k3H' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="InBox: Enjoy July 4th Safely at Your Home" /><meta name="twitter:description" content="Philadelphia (May 12, 2020) – The City of Philadelphia announced that the 2020 Wawa Welcome America festival will be delivered virtually in wake of the COVID-19 pandemic. With the health and safety of the community top of mind, Welcome America,&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?fit=725%2C480&amp;ssl=1" />
</head>
<body class="post-template-default single single-post postid-77109 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe To ChitChat</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<p>Join 38,661 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">Freeman Interiors (215) 772-9406</h2>
			<div class="textwidget"><p>&nbsp;</p>
<p><b><u><span class="il"><img class="alignnone size-full wp-image-74777" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/12/Screenshot_2019-12-03-PCC-ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=241%2C250&#038;ssl=1" alt="interior design" width="241" height="250" data-recalc-dims="1" /><br />
</span></u></b><a href="https://www.freemaninteriors.com/"><strong>Freeman Interiors</strong> </a>is an award winning Interior Design firm that emphasizes quality &amp; detail in all phases of design from space planning, to design-build and accessories. This full service design firm will take you from “concept” to “completion”. Residential, Hospitality &amp; the Corporate Industry are their clients. <strong>#freeman_interiors<br />
1520 Spruce Street • Philadelphia, PA 19102 </strong><b><u></u></b><b><u></u></b></p>
</div>
		</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">PhillyChitChat News</h2>
			<div class="textwidget"><p><strong>Advertise With PhillyChitChat</strong> and <strong>Boost Your Business.</strong><br />
<img class="size-thumbnail wp-image-70798 aligncenter" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/advertise-with-us-Google-Search-Mozilla-Firefox-2019-03-02-17.44.06-Custom.jpg?resize=150%2C144&#038;ssl=1" alt="" width="150" height="144" data-recalc-dims="1" />Every advertisement includes <strong>Social Media Postings</strong>. Pricing listed under <strong>About</strong> page, then Inquire:  HughE@PhillyChitChat (dot) com<br />
<a href="https://blog.feedspot.com/philadelphia_lifestyle_blogs/?fbclid=IwAR1yjn42OEdkoCbeCRUW_mABGQNVvD37BbcqN6Hg7_suM_F9yeTsNUvdSH4">Philly Chit Chat has been designated as the #2 most influential Lifestyle Blog in Philadelphia</a> in 2019 &amp; 2020 by Feedly.com</p>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
				<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</li>
<li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-77109" class="post-77109 post type-post status-publish format-standard hentry category-uncategorized tag-covid19 tag-is-july-4th-in-philly-going-to-happen tag-july-4th-philly tag-philly-celebrations tag-philly-new-normal tag-pivot-ideas tag-where-can-i-see-fireworks-on-july-4th">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">InBox: Enjoy July 4th Safely at Your Home</h1>
									<div class="post-info clearfix">
										<span>May 13, 2020</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<p>P<strong>hiladelphia (May 12, 2020) –</strong> The City of Philadelphia announced that the 2020 Wawa Welcome America festival will be delivered virtually in wake of the COVID-19 pandemic. With the health and safety of the community top of mind, Welcome America, Inc. supports the City’s decision, and remains committed to hosting a festival that engages residents in every neighborhood of Philadelphia and across the nation in celebration of America’s Independence Day.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77111" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/dsc0090-small/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?fit=725%2C480&amp;ssl=1" data-orig-size="725,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467515677&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC0090-Small" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?fit=725%2C480&amp;ssl=1" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77111" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?w=725&amp;ssl=1 725w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0090-Small.jpg?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 725px) 100vw, 725px" data-recalc-dims="1" /></figure>



<p>This year, Wawa Welcome America will be re-imagined to create meaningful, at-home experiences that will embody the same spirit of celebration that Philadelphians have come to know and love over the past 28 years. Arts, culture, education, history and performance will continue to play a starring role in the festival, along with new virtual opportunities to expand and enhance Wawa Welcome America’s free and interactive programming.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77112" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/dsc9606-small/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?fit=725%2C480&amp;ssl=1" data-orig-size="725,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467351054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC9606-Small" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?fit=725%2C480&amp;ssl=1" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77112" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?w=725&amp;ssl=1 725w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC9606-Small.jpg?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 725px) 100vw, 725px" data-recalc-dims="1" /></figure>



<p>“Our team remains committed, now more than ever, to creating an experience that gives our City something to celebrate,&#8221; said&nbsp;Michael DelBene, President and CEO, Welcome America, Inc. “It is a challenging time, and while we may not be able to gather in our City&#8217;s great public spaces this year, we are eager&nbsp;to celebrate in a new way through interactive, virtual experiences. We are grateful to the City and to our incredible sponsors and partners for their support, which&nbsp;will allow us to continue this storied tradition in a new, exciting way.”</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77113" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/dsc0035-medium-small-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?fit=550%2C398&amp;ssl=1" data-orig-size="550,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467513558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC0035-Medium-Small-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?fit=550%2C398&amp;ssl=1" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77113" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0035-Medium-Small-Custom.jpg?resize=300%2C217&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure>



<p>“The City of Philadelphia is proud to support the Welcome America team in their commitment to delivering a virtual festival this year,” said Mayor Jim Kenney, City of Philadelphia. “With the health and safety of our community top of mind, we are confident that this virtual event will continue to create new opportunities to bring our community together in celebration of America’s Birthday. <a>Philadelphia is a strong City of strong traditions, and I am excited to see this important tradition continue</a>.”</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77114" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/dsc0113-medium-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?fit=550%2C409&amp;ssl=1" data-orig-size="550,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467516310&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC0113-Medium-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?fit=550%2C409&amp;ssl=1" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77114" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/DSC0113-Medium-Custom.jpg?resize=300%2C223&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure>



<p>A longstanding tradition that will remain in place for this year’s festival is a concert performance on the evening of July 4<sup>th</sup>,produced in partnership withLive Nation and broadcast in English and Spanish on NBC10 and TeleXitos, Telemundo62’s multicast network, for viewers to enjoy from their homes. The City of Philadelphia and Wawa Welcome America will be sharing additional details about the virtual event, including information about performers, schedule and more, during a press conference in June.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77116" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/hjd_1783-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?fit=550%2C423&amp;ssl=1" data-orig-size="550,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Meghan Trainor brought out her father Gary Trainor, 70, to dance on \u201cDance Like Your Daddy\u201d&quot;,&quot;created_timestamp&quot;:&quot;1562273939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_1783-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?fit=550%2C423&amp;ssl=1" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77116" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1783-Custom.jpg?resize=300%2C231&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption>Meghan Trainor brought out her father Gary Trainor, 70, to dance on “Dance Like Your Daddy”</figcaption></figure>



<p>The annual Wawa Welcome America festival is made possible by the support of the City of Philadelphia, title partner Wawa, Comcast NBCUniversal and their local broadcast stations NBC10 &amp; Telemundo62, Independence Blue Cross, Visit Philadelphia and Live Nation.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="77117" data-permalink="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/jennifer-hudson-at-wawa-welcome-america-in-philadelphia-july-4th-2019/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?fit=550%2C413&amp;ssl=1" data-orig-size="550,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;HughE Dillon&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Jennifer Hudson at Wawa Welcome America in Philadelphia, July 4th, 2019&quot;,&quot;created_timestamp&quot;:&quot;1562268575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Jennifer Hudson at Wawa Welcome America in Philadelphia, July 4th, 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jennifer Hudson at Wawa Welcome America in Philadelphia, July 4th, 2019" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?fit=550%2C413&amp;ssl=1" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?w=810&#038;ssl=1" alt="" class="wp-image-77117" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/05/HJD_1416-Custom.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption>Jennifer Hudson at Wawa Welcome America in Philadelphia, July 4th, 2019</figcaption></figure>



<p>Head on over to <a rel="noreferrer noopener" href="https://philly.metro.us/welcome-america-going-virtual/" target="_blank">Metro Philly </a>newspaper online to read more about this years plans and see another photo I took from last year&#8217;s concert.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77109" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77109" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-77109-5ebc783190a45' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=77109&amp;origin=phillychitchat.com&amp;obj_id=144387658-77109-5ebc783190a45' data-name='like-post-frame-144387658-77109-5ebc783190a45'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/covid19/" rel="tag">Covid19</a><a href="https://phillychitchat.com/tag/is-july-4th-in-philly-going-to-happen/" rel="tag">Is July 4th in Philly going to happen</a><a href="https://phillychitchat.com/tag/july-4th-philly/" rel="tag">July 4th Philly</a><a href="https://phillychitchat.com/tag/philly-celebrations/" rel="tag">Philly Celebrations</a><a href="https://phillychitchat.com/tag/philly-new-normal/" rel="tag">Philly New Normal</a><a href="https://phillychitchat.com/tag/pivot-ideas/" rel="tag">Pivot Ideas</a><a href="https://phillychitchat.com/tag/where-can-i-see-fireworks-on-july-4th/" rel="tag">Where can I see fireworks on July 4th</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" data-title="InBox: Enjoy July 4th Safely at Your Home" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" data-title="InBox: Enjoy July 4th Safely at Your Home" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" data-title="InBox: Enjoy July 4th Safely at Your Home" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/" data-title="InBox: Enjoy July 4th Safely at Your Home" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2020/05/13/ocean-city-out-and-about/" rel="prev">Previous post</a></div>		
				</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
						<div class="blog-post-related clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2019/07/02/what-you-need-to-know-for-july-4th-party-on-the-parkway/" class="blog-post-related-image"><img src="" alt="What You Need To Know for July 4th Party on the Parkway"/></a>
		<a href="https://phillychitchat.com/2019/07/02/what-you-need-to-know-for-july-4th-party-on-the-parkway/" class="blog-post-related-title">What You Need To Know for July 4th Party on the Parkway</a>
		<div class="blog-post-related-date">July 2, 2019</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2017/07/05/fourth/" class="blog-post-related-image"><img src="" alt="The Best Fourth of July Fashion on the Parkway July 4th"/></a>
		<a href="https://phillychitchat.com/2017/07/05/fourth/" class="blog-post-related-title">The Best Fourth of July Fashion on the Parkway July 4th</a>
		<div class="blog-post-related-date">July 5, 2017</div>
		</div>
		</div>			
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/inbox-enjoy-july-4th-safely-at-your-home/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=77109&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=60664d3d53dcfdbbd7bc01a706173d6b256c9f95#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Publicity Photographer for media placements . Prices, Info &amp; Contact in ABOUT Tab at the top.</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener noreferrer"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="text-11" class="widget widget_text"><h2 class="widgettitle">Pinefish Restaurant &#8211; 1138 Pine St</h2>
			<div class="textwidget"><p><img class="size-thumbnail wp-image-71309 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Pinefish-Custom-1.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.pinefish.fish/">Pinefish</a> – This seafood specialist offers a raw bar, lobsters, steaks, happy-hour oysters &amp; a full bar. <span class="LrzXr">1138 Pine St.</p>
<p></span></p>
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Parx Casino Near Philadelphia</h2>
			<div class="textwidget"><p><strong><img class="aligncenter wp-image-72286 size-full" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2019/05/Parx-Casino®-_-About-Mozilla-Firefox-2019-05-31-16.06.22-Custom.jpg?resize=200%2C142&#038;ssl=1" alt="" width="200" height="142" data-recalc-dims="1" /><a href="https://www.parxcasino.com/bensalem/">Parx Casino</a> and Racing is a thoroughbred horse racing venue with the largest casino gaming complex in Pennsylvania, and entertainment center.<br />
<span class="b_address">3001 St Rd, Bensalem, PA 19020</span><br />
</strong></p>
</div>
		</li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Maloumian Oriental Rugs For Sale</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://roysrugs.com/"><img width="600" height="600" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?fit=600%2C600&amp;ssl=1" class="image wp-image-75862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="75862" data-permalink="https://phillychitchat.com/roy-maloumian-ad-2-1/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy-Maloumian-ad-2-1" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Roy-Maloumian-ad-2-1.jpg?fit=600%2C600&amp;ssl=1" /></a></li>
<li id="text-25" class="widget widget_text"><h2 class="widgettitle">GlobalFit &#8211; Where Wellness  Meets Rewards</h2>
			<div class="textwidget"><div id="attachment_75975" style="width: 1632px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-75975" class="size-full wp-image-75975" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/02/Screenshot_2020-02-23-global-fit-Google-Search.jpg?resize=810%2C517&#038;ssl=1" alt="" width="810" height="517" data-recalc-dims="1" /><p id="caption-attachment-75975" class="wp-caption-text"><a href="https://globalfitanywhere.com/">GlobalFit</a> <br />Where Wellness  Meets Rewards<br />Maximize Engagement. Improve Health Outcomes.<br />A Healthier Bottom Line. Everybody Wins.</p></div>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Replica Creative design + print In Center City</h2>
			<div class="textwidget"><p><img class="alignnone size-thumbnail wp-image-71081" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Philly-Chit-Chat-Mozilla-Firefox-2019-03-15-17.56.00.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
<a href="http://replicacreative.com/#replica">Replica CreativeDesign, Print, Copy, Plus so much more </a><br />
<strong>Keith Leaphart</strong><br />
33 South 18th Street<br />
Philadelphia PA 19103<br />
USA</p>
</div>
		</li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
<li id="media_image-8" class="widget widget_media_image"><h2 class="widgettitle">The 16th Annual Sandy Sprint Superhero Run/Walk Will Reschedule</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="http://wesupport.sandyovarian.org/site/TR?fr_id=1120&#038;pg=entry"><img width="300" height="300" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/01/Screenshot_2020-01-26-Sandy-Sprint-2020-photo-opportunity-hughe-phillychitchat-com-PhillyChitChat-Mail-e1580032221415.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-75554  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="75554" data-permalink="https://phillychitchat.com/screenshot_2020-01-26-sandy-sprint-2020-photo-opportunity-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/01/Screenshot_2020-01-26-Sandy-Sprint-2020-photo-opportunity-hughe-phillychitchat-com-PhillyChitChat-Mail-e1580032221415.jpg?fit=225%2C225&amp;ssl=1" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="he 16th Annual Sandy Sprint Superhero Run/Walk" data-image-description="&lt;p&gt;he 16th Annual Sandy Sprint Superhero Run/Walk &lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/01/Screenshot_2020-01-26-Sandy-Sprint-2020-photo-opportunity-hughe-phillychitchat-com-PhillyChitChat-Mail-e1580032221415.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/01/Screenshot_2020-01-26-Sandy-Sprint-2020-photo-opportunity-hughe-phillychitchat-com-PhillyChitChat-Mail-e1580032221415.jpg?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">The 16th Annual Sandy Sprint Superhero Run/Walk </p></div></li>
<li id="media_image-2" class="widget widget_media_image"><h2 class="widgettitle">Richard Sandoval&#8217;s Aqimero at the Ritz Carlton</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.aqimero.com/"><img width="200" height="116" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?fit=200%2C116&amp;ssl=1" class="image wp-image-62118  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="62118" data-permalink="https://phillychitchat.com/9-7-2017-9-40-43-am-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?fit=200%2C116&amp;ssl=1" data-orig-size="200,116" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9-7-2017 9-40-43 AM (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?fit=200%2C116&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2017/09/9-7-2017-9-40-43-AM-Custom.jpg?fit=200%2C116&amp;ssl=1" /></a><p class="wp-caption-text">Our kitchen features Latin inspired notes that enhance the tastes of an eclectic menu, while a stunning atmosphere encourages guest-to-guest connections over shareable plates and carefully crafted cocktails.
10 Avenue of the Arts | Philadelphia, Pennsylvania 19102 | 215.523.8200</p></div></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211; where there&#8217;s always something going on.</p>
</div>
		</li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2020\/05\/13\/inbox-enjoy-july-4th-safely-at-your-home\/":77109};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phillychitchat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"dca4a86158","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202020#ver=202020' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=77109&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=60664d3d53dcfdbbd7bc01a706173d6b256c9f95#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=77109&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=60664d3d53dcfdbbd7bc01a706173d6b256c9f95#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F05%2F13%2Finbox-enjoy-july-4th-safely-at-your-home%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'144387658',post:'77109',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '77109' ]);
</script>
</body>
</html>