<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food - Philly Chit Chat" />
	<meta property="og:description" content="Fearless Restaurants&#8217; Rosalie opened on September 10, 2020, at the Wayne Hotel, 139 Lancaster Ave., offering Italian Soul Food. It is a labor of love deeply rooted in the formation of the restaurant for owner Marty Grims and Executive Chef..." />
	<meta property="og:url" content="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2020-09-13T13:36:37+00:00" />
	<meta property="article:modified_time" content="2020-09-13T16:14:54+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?fit=550%2C367&ssl=1","width":550,"height":367},{"@type":"WebPage","@id":"https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/#webpage","url":"https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/","name":"InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/#primaryimage"},"datePublished":"2020-09-13T13:36:37+00:00","dateModified":"2020-09-13T16:14:54+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/"]}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food Comments Feed" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.5.1' id='piemont-child-js-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/79082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-kzw' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food" /><meta name="twitter:description" content="Fearless Restaurants&#039; Rosalie opened on September 10, 2020, at the Wayne Hotel, 139 Lancaster Ave., offering Italian Soul Food. It is a labor of love deeply rooted in the formation of the restaurant for owner Marty Grims and Executive Chef&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?fit=550%2C367&amp;ssl=1" />
</head>
<body class="post-template-default single single-post postid-79082 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 39,726 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">CITRS -10th anniversary on September 14</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://citrs.ticketspice.com/2020-citrs-open-registration"><img width="300" height="300" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78944  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?w=1761&amp;ssl=1 1761w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?w=1620&amp;ssl=1 1620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78944" data-permalink="https://phillychitchat.com/screenshot_2020-08-31-2-citrs-citrs_inc-twitter/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?fit=1761%2C1761&amp;ssl=1" data-orig-size="1761,1761" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-31 (2) CITRS ( CITRS_INC) Twitter" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-31-2-CITRS-CITRS_INC-Twitter.png?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Our 10th anniversary is coming up! Join us in celebrating at the CITRS OPEN on September 14. Get tickets or sponsor the event </p></div></li>
<li id="media_image-23" class="widget widget_media_image"><h2 class="widgettitle">B. PHL innovation fest 9/15 &#8211; 9/17</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 135px" class="wp-caption alignnone"><a href="https://www.bphlfest.com/"><img width="125" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-BPHL-Information-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=125%2C200&amp;ssl=1" class="image wp-image-79079  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="79079" data-permalink="https://phillychitchat.com/screenshot_2020-09-11-bphl-information-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-BPHL-Information-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=125%2C200&amp;ssl=1" data-orig-size="125,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-09-11 BPHL Information &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-BPHL-Information-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=125%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-BPHL-Information-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=125%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Philly’s citywide innovation festival celebrating bright ideas in health care, tech &amp; the arts. Sept. 15-17, 2020 #BPHLFest</p></div></li>
<li id="media_image-22" class="widget widget_media_image"><h2 class="widgettitle">An Evening in Franklin Square 9/17/20 &#8211; Virtually</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 260px" class="wp-caption alignnone"><a href="https://68124.blackbaudhosting.com/68124/An-Evening-in-Franklin-Square-13May2020"><img width="250" height="250" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=250%2C250&amp;ssl=1" class="image wp-image-79014  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=250&amp;ssl=1 250w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="79014" data-permalink="https://phillychitchat.com/screenshot_2020-09-04-ad-for-evening-in-franklin-square-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-09-04 ad for Evening in Franklin Square &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-04-ad-for-Evening-in-Franklin-Square-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=250%2C250&amp;ssl=1" /></a><p class="wp-caption-text">You can help support Franklin Square during An Evening in Franklin Square presented by PARX Casino, on Thursday, September 17, from 5:30 - 6:30 pm!</p></div></li>
<li id="media_image-24" class="widget widget_media_image"><h2 class="widgettitle">VIRTUAL AIDS Walk Philly 2020 &#8211; Oct 18</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.aidswalkphilly.org/login"><img width="200" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-79080  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="VIRTUAL AIDS Walk Philly 2020" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="79080" data-permalink="https://phillychitchat.com/screenshot_2020-09-11-aids-walk-philly-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-09-11 AIDS Walk Philly &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/Screenshot_2020-09-11-AIDS-Walk-Philly-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Be a lifeline in the fight against HIV for the virtual 34 th Annual AIDS Walk Philly. Join
AIDS Fund on the morning of Sunday, October 18, for a video kick-off and then walk 5K
in your own neighborhood.</p></div></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Project HOME | None of us are home until all of us are home®</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.projecthome.org/"><img width="200" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78516  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78516" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-8-facebook1-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 (8) Facebook(1) (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Project HOME is a Philadelphia non-profit organization empowering individuals to break the cycle of poverty and homelessness.</p></div></li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Children&#8217;s Crisis Treatment Center</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 193px" class="wp-caption alignnone"><a href="http://cctckids.org/"><img width="183" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" class="image wp-image-78518  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78518" data-permalink="https://phillychitchat.com/chirldrens-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" data-orig-size="183,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chirldrens (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Children's Crisis Treatment Center (CCTC) passionately serves the emotional needs of children and families at risk beginning in early childhood.</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-79082" class="post-79082 post type-post status-publish format-standard hentry category-uncategorized tag-fearless-restaurant-group tag-italian-restaurant tag-mainline-restuarant tag-new-restaurants">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food</h1>
									<div class="post-info clearfix">
										<span>September 13, 2020</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/09\/13\/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="79084" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0010-custom-5/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599658382&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0010-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" class="wp-image-79084" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0010-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></div>



<p>Fearless Restaurants&#8217; <strong>Rosalie </strong>opened on September 10, 2020, at the <strong>Wayne Hotel, </strong>139 Lancaster Ave., offering Italian Soul Food. It is a labor of love deeply rooted in the formation of the restaurant for owner <strong>Marty Grims </strong>and Executive Chef<strong> Merick Devine </strong>that you can taste in the food!</p>



<p>Rosalie is currently opened for dinner only and opens for lunch on Saturday, September 12, 2020. Devine said, “Our goal is to cook real, Italian, comfort food. Food that has a soul, that just makes you feel good to eat. I am perpetually fascinated by the hyper rationality of Italian Cuisine and we plan to celebrate that. From Sicilia to Friuli, we are going to hit it all.”</p>



<figure class="wp-block-image size-large"><img data-attachment-id="79085" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0013-custom-2/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0013-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" class="wp-image-79085" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0013-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption>The bar features a custom mural emulating the look of an old Italian street scene and trattoria styled booths in the bar dining area.</figcaption></figure>



<p>Rosalie is named for owner Marty Grims’ mother, a second-generation Italian immigrant. “The story of “Rosalie” is first and foremost about family. It is about generations of many families that have come together to bring Rosalie to life. It is about the families that will dine with us, that we will nurture, and treat as if they are our own. The notion of family is reflected in everything we do. The origins of the name and food, the way we treat our guests, it is ALL about family,” explained Grims.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/09\/13\/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79089" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0024-custom-5/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664622&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0024-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79089" data-link="https://phillychitchat.com/?attachment_id=79089" class="wp-image-79089" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0024-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79087" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0012-custom-3/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0012-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79087" data-link="https://phillychitchat.com/?attachment_id=79087" class="wp-image-79087" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0012-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79090" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0023-custom-2/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0023-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79090" data-link="https://phillychitchat.com/?attachment_id=79090" class="wp-image-79090" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0023-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79092" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/img_6636-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599659722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6636-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?resize=550%2C309&#038;ssl=1" alt="" data-id="79092" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79092" class="wp-image-79092" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6636-Custom.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Pizza Per La Tavola Fontal, Tallegio, Fig, Speck</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/09\/13\/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79094" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0027-custom-5/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0027-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79094" data-link="https://phillychitchat.com/?attachment_id=79094" class="wp-image-79094" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0027-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79095" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0032-custom-2/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0032-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79095" data-link="https://phillychitchat.com/?attachment_id=79095" class="wp-image-79095" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0032-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79096" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/dsc_0028-custom-4/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599664656&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0028-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79096" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?resize=550%2C367&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79096" class="wp-image-79096" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/09/DSC_0028-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Rosalie features 60 seats in Sala Grande, the main dining room, 60 seats on the Portico, the porch, and for private events, there are 32 seats in the Salotto, 30 seats in the Sala Piccola, 100 in the Atrio, the Lobby Lounge for cocktails or 150 in the Sala Grande. Rosalie is also available for buyouts and can seat 200 reception style. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/09\/13\/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="79098" data-permalink="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/img_6631-custom-2/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599659140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6631-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?resize=309%2C550&#038;ssl=1" alt="" class="wp-image-79098" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?w=309&amp;ssl=1 309w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/09/IMG_6631-Custom.jpg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></div>



<p>“Rosalie will offer an international wine list of 120 bottles with a focus on Italian wine, the beer list will be a combination of local craft and international favorites and there will be Italian inspired versions of classic cocktails,” according to Fearless Director of Beverage <strong>Len Boris.</strong> <br>**I had a chance to eat at <a rel="noreferrer noopener" href="https://www.instagram.com/rosalie.wayne/" target="_blank">Rosalie </a>last week with a few dozen friends in the media, and it was delicious. The food was fabulous, but the decor and ambiance of the newest mainline eatery was outstanding. I predict Rosalie will be the hot spot of 2021, but the expansive patio will be a big hit even sooner during this temporary new normal. As I told a reader on FB: It&#8217;s very nice. Peaceful. Beautiful decor, and it&#8217;s from the Fearless Restaurant group so we know it&#8217;s delicious. **<br>Make a reservation on<strong><a rel="noreferrer noopener" href="https://www.opentable.com/r/rosalie-wayne" target="_blank"> Open Table for your next dinner. </a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79082" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79082" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-79082-5f5f1149b9e92' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=79082&amp;origin=phillychitchat.com&amp;obj_id=144387658-79082-5f5f1149b9e92' data-name='like-post-frame-144387658-79082-5f5f1149b9e92'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/fearless-restaurant-group/" rel="tag">Fearless Restaurant Group</a><a href="https://phillychitchat.com/tag/italian-restaurant/" rel="tag">Italian Restaurant</a><a href="https://phillychitchat.com/tag/mainline-restuarant/" rel="tag">Mainline Restuarant</a><a href="https://phillychitchat.com/tag/new-restaurants/" rel="tag">new restaurants</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" data-title="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" data-title="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" data-title="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/" data-title="InBox: ROSALIE Opens In Wayne Featuring Authentic Italian Comfort Food" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2020/09/10/rittenhouse-row-reopens/" rel="prev">Previous post</a></div>		
				</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
						<div class="blog-post-related clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2020/01/06/photos-stove-and-tap-opens-in-malvern-the-food-was-delicious/" class="blog-post-related-image"><img src="" alt="Photos: Stove and Tap Opens in Malvern; The food was delicious!!"/></a>
		<a href="https://phillychitchat.com/2020/01/06/photos-stove-and-tap-opens-in-malvern-the-food-was-delicious/" class="blog-post-related-title">Photos: Stove and Tap Opens in Malvern; The food was delicious!!</a>
		<div class="blog-post-related-date">January 6, 2020</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2016/09/21/revolutions-bowling-bar-grille-officially-opens-next-week-sneak-preview/" class="blog-post-related-image"><img src="" alt="Philly&#8217;s Latest Adult Playground Open&#8217;s with Revolutions Bowling, Bar &#038; Grille &#8211; Sneak Preview"/></a>
		<a href="https://phillychitchat.com/2016/09/21/revolutions-bowling-bar-grille-officially-opens-next-week-sneak-preview/" class="blog-post-related-title">Philly&#8217;s Latest Adult Playground Open&#8217;s with Revolutions Bowling, Bar &#038; Grille &#8211; Sneak Preview</a>
		<div class="blog-post-related-date">September 21, 2016</div>
		</div>
		</div>			
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/13/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=79082&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5562d6121b451381929c611d8e1cc08e42eed91f#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Hired Publicity Photographer for media placements  &#8211; During Covid19 Pause I am showcasing Charities on blog Pro Bono</p>
</div>
		</li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Pennsylvania SPCA</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.pspca.org/"><img width="300" height="300" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-78938  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78938" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-charity-space-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 Charity Space &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Animal protection organization in Philadelphia, Pennsylvania</p></div></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Kelly’s Kidz</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.facebook.com/kellyskidzevents"><img width="300" height="300" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78939  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?w=500&amp;ssl=1 500w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78939" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-9-facebook-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=500%2C501&amp;ssl=1" data-orig-size="500,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 (9) Facebook (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=500%2C501&amp;ssl=1" /></a><p class="wp-caption-text">Our Mission Statement: Kelly’s Kidz, Inc. is a nonprofit organization dedicated to empowering the community to fund the resources needed to provide children in pediatric hospital settings items for play.</p></div></li>
<li id="media_image-17" class="widget widget_media_image"><h2 class="widgettitle">Sandy Rollman Ovarian Cancer Foundation</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="http://wesupport.sandyovarian.org/site/TR?fr_id=1120&#038;pg=entry"><img width="300" height="300" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?w=1111&amp;ssl=1 1111w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78523" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-the-sandy-sprint-goes-virtual-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=1111%2C1111&amp;ssl=1" data-orig-size="1111,1111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 The Sandy Sprint goes Virtual &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-The-Sandy-Sprint-goes-Virtual-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">The Sandy Sprint is hosted by the Sandy Rollman Ovarian Cancer Foundation in an effort to spread the word about our mission and raise funds to advance research.  All funds raised will support Ovarian Cancer Research.</p></div></li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Build Jake’s Place &#8211; Creating Inclusive Play Experiences</h2>
			<div class="textwidget"><div id="attachment_78514" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78514" loading="lazy" class="size-full wp-image-78514" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=200%2C200&#038;ssl=1" alt="" width="200" height="200" data-recalc-dims="1" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-78514" class="wp-caption-text">Jake’s Place is a nationally ranked, award-winning, all-inclusive playground located in Cherry Hill &amp; Delran, NJ. Join our Miracle League @ccnjml <a href="https://www.buildjakesplace.org/" target="_blank" rel="noopener noreferrer">Build Jakes Place</a></p></div>
</div>
		</li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">Variety Club</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://varietyphila.org/"><img width="300" height="300" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78937  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?w=1116&amp;ssl=1 1116w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78937" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-variety-the-childrens-charity-of-the-delaware-valley-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=1116%2C1116&amp;ssl=1" data-orig-size="1116,1116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 Variety-the Children&#8217;s Charity of the Delaware Valley &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Variety-the Children’s Charity of the Delaware Valley would love to be considered for one the 20 spaces that you are donating. Variety works to enrich the lives of children and young adults with disabilities through social, educational, and vocational programs that nurture independence and self-confidence, and prepare them for life. </p></div></li>
<li id="media_image-14" class="widget widget_media_image"><h2 class="widgettitle">The National Disease Research Interchange (NDRI)</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://ndriresource.org/"><img width="200" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" class="image wp-image-78519  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78519" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-charity-ad-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Charity Ad &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">The National Disease Research Interchange (NDRI) is a Philadelphia based nonprofit organization with a 40-year mission to procure and distribute human biospecimens to support biomedical research worldwide. </p></div></li>
<li id="media_image-15" class="widget widget_media_image"><h2 class="widgettitle">Steppingstone Scholars Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.steppingstonescholars.org/"><img width="200" height="112" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" class="image wp-image-78520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78520" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-narrow-philadelphias-educational-and-digital-divides1-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" data-orig-size="200,112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Narrow Philadelphia&#8217;s Educational and Digital Divides(1) (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" /></a><p class="wp-caption-text">Steppingstone Scholars, working with families and school partners, provides rigorous educational programming and support for talented underserved students in the Philadelphia Region to achieve academic success, opportunity, and a college degree.</p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Philadelphia Museum of Art Craft Show &#8211; Nov 2020</h2>
			<div class="textwidget"><div id="attachment_78517" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78517" loading="lazy" class="size-full wp-image-78517" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-homepage-Philadelphia-Museum-of-Art-Craft-Show-Custom.png?resize=200%2C90&#038;ssl=1" alt="" width="200" height="90" data-recalc-dims="1" /><p id="caption-attachment-78517" class="wp-caption-text"><em>The 44th annual Philadelphia Museum of Art Craft Show is organized and coordinated by Show Chair Robin Blumenfeld Switzenbaum and Show Manager Nancy O&#8217;Meara. </em></p></div>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener noreferrer"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2020\/09\/13\/inbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food\/":79082};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phillychitchat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"c7677517c7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202038#ver=202038' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=79082&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5562d6121b451381929c611d8e1cc08e42eed91f#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=79082&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5562d6121b451381929c611d8e1cc08e42eed91f#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F09%2F13%2Finbox-rosalie-opens-in-wayne-featuring-authentic-italian-comfort-food%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'144387658',post:'79082',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '79082' ]);
</script>
</body>
</html>