<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Bucks County: Peddler&#039;s Village and Michener Art Museum Visit - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bucks County: Peddler&#039;s Village and Michener Art Museum Visit - Philly Chit Chat" />
	<meta property="og:description" content="Last weekend Mike and I headed out of town to Bucks County to enjoy the beautiful fall foliage and a concert at James A. Michener Art Museum in their courtyard. &#8220;Concert in the Courtyard&#8221; with Anthony Green and child Luke..." />
	<meta property="og:url" content="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2020-10-30T18:20:54+00:00" />
	<meta property="article:modified_time" content="2020-10-30T20:31:04+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="HughE Dillon">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?fit=550%2C309&ssl=1","width":550,"height":309},{"@type":"WebPage","@id":"https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/#webpage","url":"https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/","name":"Bucks County: Peddler's Village and Michener Art Museum Visit - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/#primaryimage"},"datePublished":"2020-10-30T18:20:54+00:00","dateModified":"2020-10-30T20:31:04+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/"]}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit Comments Feed" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.5.2' id='piemont-child-js-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/79838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-kLI' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit" /><meta name="twitter:description" content="Last weekend Mike and I headed out of town to Bucks County to enjoy the beautiful fall foliage and a concert at James A. Michener Art Museum in their courtyard. &quot;Concert in the Courtyard&quot; with Anthony Green and child Luke&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?fit=550%2C309&amp;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-79838 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 40,055 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">Night of Lights in Chestnut Hill October 9-25</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 260px" class="wp-caption alignnone"><a href="https://chconservancy.org/night-of-lights?fbclid=IwAR0h0P0E7pVxH0wjK0CS9PLOaKNMyHvZtlJUEPV3KMaVUCpljmdWFxqg-Io"><img width="250" height="153" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/Screenshot_2020-10-16-Night-of-Lights-Custom.png?fit=250%2C153&amp;ssl=1" class="image wp-image-79736  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="79736" data-permalink="https://phillychitchat.com/screenshot_2020-10-16-night-of-lights-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/Screenshot_2020-10-16-Night-of-Lights-Custom.png?fit=250%2C153&amp;ssl=1" data-orig-size="250,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-10-16 Night of Lights (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/Screenshot_2020-10-16-Night-of-Lights-Custom.png?fit=250%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/Screenshot_2020-10-16-Night-of-Lights-Custom.png?fit=250%2C153&amp;ssl=1" /></a><p class="wp-caption-text">Take a stroll through Chestnut Hill during Night of Lights, presented by the Chestnut Hill Conservancy
 and Chestnut Hill Business District, from October 9-25!</p></div></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Project HOME | None of us are home until all of us are home®</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.projecthome.org/"><img width="200" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78516  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78516" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-8-facebook1-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 (8) Facebook(1) (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-8-Facebook1-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Project HOME is a Philadelphia non-profit organization empowering individuals to break the cycle of poverty and homelessness.</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-79838" class="post-79838 post type-post status-publish format-standard hentry category-uncategorized tag-bucks-county tag-close-to-philly-adventures tag-fall-family-events tag-hughetravels tag-philly-to-do tag-short-getaways tag-thanks-amy-ferracci-at-michener-museum tag-thanks-to-peddlers-village-for-hosting">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit</h1>
									<div class="post-info clearfix">
										<span>October 30, 2020</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="79840" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2335-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603476638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2335-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" class="wp-image-79840" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2335-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></div>



<p>Last weekend Mike and I headed out of town to Bucks County to enjoy the beautiful fall foliage and a concert at <strong><a href="https://www.michenerartmuseum.org/" target="_blank" rel="noreferrer noopener">James A. Michener Art Museum</a></strong> in their courtyard.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79843" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0433-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603483664&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0433-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79843" class="wp-image-79843" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0433-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79847" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2354-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603480814&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2354-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79847" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79847" class="wp-image-79847" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2354-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>&#8220;Concert in the Courtyard&#8221; with<strong> <a rel="noreferrer noopener" href="https://www.anthonygreenmusic.com/" target="_blank">Anthony Green</a></strong> and child Luke (they) last Friday night.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79848" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2284-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603471870&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0025316455696203&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2284-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79848" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79848" class="wp-image-79848" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2284-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79844" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0389-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603477038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0389-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79844" data-link="https://phillychitchat.com/?attachment_id=79844" class="wp-image-79844" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0389-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79846" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2314-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603476081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2314-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79846" data-link="https://phillychitchat.com/?attachment_id=79846" class="wp-image-79846" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2314-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="79849" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2308-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603474739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2308-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" class="wp-image-79849" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2308-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption><a href="https://www.michenerartmuseum.org/mam_exhibitions/rising-tides-contemporary-art-and-the-ecology-of-water/" target="_blank" rel="noreferrer noopener">Rising Tides: Contemporary Art and the Ecology of Wate</a>r</figcaption></figure>



<p>April 22, 2020 marks the <a href="https://www.michenerartmuseum.org/" target="_blank" rel="noreferrer noopener">50<sup>th</sup> anniversary of Earth Day,</a> founded in 1970 to educate the public about environmental issues impacting our planet. To commemorate this event, the Michener Art Museum will feature work by contemporary artists from the Bucks County and greater Philadelphia region that are investigating the effects of global warming, climate change, pollution, and related environmental concerns on bodies of water and aquatic species. Including large-scale painting, works on paper, sculpture and installation, this exhibition will celebrate the power of art to visualize ecological crisis and global change through the eyes of seven local artists. The exhibition runs July 20, 2020 &#8211; January 10, 2021.</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79851" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2411-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603532139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.003584229390681&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2411-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79851" data-full-url="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79851" class="wp-image-79851" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2411-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Friday night Mike and I stayed at the<a href="https://goldenploughinn.com/" target="_blank" rel="noreferrer noopener"> Golden Plough Inn </a>at Peddler&#8217;s Village. We had never been to Peddler&#8217;s Village and it was fantastic. I know my people on SM were shocked I had never been here before; it&#8217;s not that we hadn&#8217;t ever heard of it, we just never went. It was so adorable. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="79853" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2408-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603532051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2408-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" class="wp-image-79853" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2408-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79854" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2409-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603532070&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2409-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79854" data-link="https://phillychitchat.com/?attachment_id=79854" class="wp-image-79854" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2409-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79856" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2508-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603540424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00062617407639324&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2508-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79856" data-full-url="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79856" class="wp-image-79856" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2508-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79855" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2535-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603542763&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00064808813998704&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2535-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79855" data-link="https://phillychitchat.com/?attachment_id=79855" class="wp-image-79855" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2535-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>We loved all the shops and the grounds were beautiful. It being Halloween they had a cute scarecrow competition, which is still going on this weekend so go check it out. I&#8217;ve posted a few of my favorites.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="79857" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2432-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603535407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2432-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" class="wp-image-79857" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?w=309&amp;ssl=1 309w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2432-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></div>



<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79858" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2383-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?fit=550%2C309&amp;ssl=1" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603490241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2383-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?fit=550%2C309&amp;ssl=1" loading="lazy" width="550" height="309" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?resize=550%2C309&#038;ssl=1" alt="" data-id="79858" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?resize=550%2C309&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79858" class="wp-image-79858" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2383-Custom.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79859" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2385-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?fit=413%2C550&amp;ssl=1" data-orig-size="413,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603490289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2385-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?fit=413%2C550&amp;ssl=1" loading="lazy" width="413" height="550" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?resize=413%2C550&#038;ssl=1" alt="" data-id="79859" data-link="https://phillychitchat.com/?attachment_id=79859" class="wp-image-79859" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?w=413&amp;ssl=1 413w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2385-Custom.jpeg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 413px) 100vw, 413px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79860" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2387-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603490352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2387-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" data-id="79860" data-link="https://phillychitchat.com/?attachment_id=79860" class="wp-image-79860" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?w=309&amp;ssl=1 309w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2387-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79861" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2446-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603537659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0022883295194508&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2446-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" data-id="79861" data-full-url="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?resize=309%2C550&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79861" class="wp-image-79861" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?w=309&amp;ssl=1 309w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2446-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79862" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2491-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603540098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0016501650165017&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2491-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" data-id="79862" data-link="https://phillychitchat.com/?attachment_id=79862" class="wp-image-79862" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?w=309&amp;ssl=1 309w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2491-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79863" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2519-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?fit=309%2C550&amp;ssl=1" data-orig-size="309,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603541475&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00096711798839458&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2519-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?fit=309%2C550&amp;ssl=1" loading="lazy" width="309" height="550" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?resize=309%2C550&#038;ssl=1" alt="" data-id="79863" data-link="https://phillychitchat.com/?attachment_id=79863" class="wp-image-79863" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?w=309&amp;ssl=1 309w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2519-Custom.jpeg?resize=169%2C300&amp;ssl=1 169w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79864" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/img_2507-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?fit=413%2C550&amp;ssl=1" data-orig-size="413,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603540405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0041322314049587&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2507-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?fit=413%2C550&amp;ssl=1" loading="lazy" width="413" height="550" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?resize=413%2C550&#038;ssl=1" alt="" data-id="79864" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?resize=413%2C550&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79864" class="wp-image-79864" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?w=413&amp;ssl=1 413w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/IMG_2507-Custom.jpeg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 413px) 100vw, 413px" data-recalc-dims="1" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="79865" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0472-custom-2/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;36&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603549650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0472-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79865" data-link="https://phillychitchat.com/?attachment_id=79865" class="wp-image-79865" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0472-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79866" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0440-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603547048&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0440-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79866" data-link="https://phillychitchat.com/?attachment_id=79866" class="wp-image-79866" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0440-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79869" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0454-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603547803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0454-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79869" data-full-url="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?resize=550%2C367&#038;ssl=1" data-link="https://phillychitchat.com/?attachment_id=79869" class="wp-image-79869" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0454-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="79867" data-permalink="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/hjd_0446-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603547429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HJD_0446-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?resize=550%2C367&#038;ssl=1" alt="" data-id="79867" data-link="https://phillychitchat.com/?attachment_id=79867" class="wp-image-79867" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/10/HJD_0446-Custom.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Before we headed home we stopped by <strong><a href="https://hellericksfarm.com/" target="_blank" rel="noreferrer noopener">The Hellerick Family Farm </a></strong>in Doylestown. Right now is their Fall Festival with lots to do. It&#8217;s free to roam around the lower area of the farm, which is what we did, but to enter the main farm grounds it&#8217;s $12 and then pay as you go to participate in some of the activities. If we had more time we would have explored the farm more, but it&#8217;s nice to know there&#8217;s an alternative in the area to the really crowded farm experiences. Plus there&#8217;s ample parking.  I&#8217;ll be in Philly for the weekend, in Center City and Chestnut Hill looking for all youse dressed in your Halloween finest. Hope to see you. Stay Safe, Wear Your Mask and Vote!!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79838" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79838" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-79838-5f9c80b003dac' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=79838&amp;origin=phillychitchat.com&amp;obj_id=144387658-79838-5f9c80b003dac' data-name='like-post-frame-144387658-79838-5f9c80b003dac'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/bucks-county/" rel="tag">Bucks County</a><a href="https://phillychitchat.com/tag/close-to-philly-adventures/" rel="tag">Close to Philly adventures</a><a href="https://phillychitchat.com/tag/fall-family-events/" rel="tag">Fall Family Events</a><a href="https://phillychitchat.com/tag/hughetravels/" rel="tag">HughETravels</a><a href="https://phillychitchat.com/tag/philly-to-do/" rel="tag">Philly to Do</a><a href="https://phillychitchat.com/tag/short-getaways/" rel="tag">Short Getaways</a><a href="https://phillychitchat.com/tag/thanks-amy-ferracci-at-michener-museum/" rel="tag">Thanks Amy Ferracci at Michener Museum</a><a href="https://phillychitchat.com/tag/thanks-to-peddlers-village-for-hosting/" rel="tag">Thanks to Peddlers Village for Hosting</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" data-title="Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" data-title="Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" data-title="Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/" data-title="Bucks County: Peddler&#8217;s Village and Michener Art Museum Visit" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2020/10/25/lascalas-in-cc-reopens-renovated-and-with-a-new-name/" rel="prev">Previous post</a></div>		
				</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
						<div class="blog-post-related clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2020/07/27/tea-time-sofitel-opening-aug-6-with-afternoon-tea/" class="blog-post-related-image"><img src="" alt="Tea Time: Sofitel Opening Aug 6, With Afternoon Tea"/></a>
		<a href="https://phillychitchat.com/2020/07/27/tea-time-sofitel-opening-aug-6-with-afternoon-tea/" class="blog-post-related-title">Tea Time: Sofitel Opening Aug 6, With Afternoon Tea</a>
		<div class="blog-post-related-date">July 27, 2020</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2019/04/11/the-piazza-events-move-across-the-street-to-the-new-pod-park/" class="blog-post-related-image"><img src="" alt="The Piazza Events Move Across The Street to the new Pod Park"/></a>
		<a href="https://phillychitchat.com/2019/04/11/the-piazza-events-move-across-the-street-to-the-new-pod-park/" class="blog-post-related-title">The Piazza Events Move Across The Street to the new Pod Park</a>
		<div class="blog-post-related-date">April 11, 2019</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2017/11/21/deck-2/" class="blog-post-related-image"><img src="" alt="Deck The Hall at City Hall Holiday Sights Plus Show Times"/></a>
		<a href="https://phillychitchat.com/2017/11/21/deck-2/" class="blog-post-related-title">Deck The Hall at City Hall Holiday Sights Plus Show Times</a>
		<div class="blog-post-related-date">November 21, 2017</div>
		</div>
		</div>			
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/30/bucks-county-peddlers-village-and-michener-art-museum-visit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=79838&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb8c1914d34fc4379f9d6b11150c4d5f4a620a67#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Hired Publicity Photographer for media placements  &#8211; During Covid19 Pause I am showcasing Charities on blog Pro Bono</p>
</div>
		</li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Pennsylvania SPCA</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.pspca.org/"><img width="300" height="300" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-78938  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78938" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-charity-space-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 Charity Space &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Charity-Space-hughe-phillychitchat-com-PhillyChitChat-Mail.jpg?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Animal protection organization in Philadelphia, Pennsylvania</p></div></li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Children&#8217;s Crisis Treatment Center</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 193px" class="wp-caption alignnone"><a href="http://cctckids.org/"><img width="183" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" class="image wp-image-78518  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78518" data-permalink="https://phillychitchat.com/chirldrens-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" data-orig-size="183,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chirldrens (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/chirldrens-Custom.png?fit=183%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Children's Crisis Treatment Center (CCTC) passionately serves the emotional needs of children and families at risk beginning in early childhood.</p></div></li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Kelly’s Kidz</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.facebook.com/kellyskidzevents"><img width="300" height="300" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78939  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?w=500&amp;ssl=1 500w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78939" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-9-facebook-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=500%2C501&amp;ssl=1" data-orig-size="500,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 (9) Facebook (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-9-Facebook-Custom.png?fit=500%2C501&amp;ssl=1" /></a><p class="wp-caption-text">Our Mission Statement: Kelly’s Kidz, Inc. is a nonprofit organization dedicated to empowering the community to fund the resources needed to provide children in pediatric hospital settings items for play.</p></div></li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Build Jake’s Place &#8211; Creating Inclusive Play Experiences</h2>
			<div class="textwidget"><div id="attachment_78514" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78514" loading="lazy" class="size-full wp-image-78514" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=200%2C200&#038;ssl=1" alt="" width="200" height="200" data-recalc-dims="1" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-501c3-highlight-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-78514" class="wp-caption-text">Jake’s Place is a nationally ranked, award-winning, all-inclusive playground located in Cherry Hill &amp; Delran, NJ. Join our Miracle League @ccnjml <a href="https://www.buildjakesplace.org/" target="_blank" rel="noopener noreferrer">Build Jakes Place</a></p></div>
</div>
		</li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">Variety Club</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://varietyphila.org/"><img width="300" height="300" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" class="image wp-image-78937  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?w=1116&amp;ssl=1 1116w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78937" data-permalink="https://phillychitchat.com/screenshot_2020-08-28-variety-the-childrens-charity-of-the-delaware-valley-hughe-phillychitchat-com-phillychitchat-mail/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=1116%2C1116&amp;ssl=1" data-orig-size="1116,1116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-28 Variety-the Children&#8217;s Charity of the Delaware Valley &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-28-Variety-the-Childrens-Charity-of-the-Delaware-Valley-hughe-phillychitchat-com-PhillyChitChat-Mail.png?fit=810%2C810&amp;ssl=1" /></a><p class="wp-caption-text">Variety-the Children’s Charity of the Delaware Valley would love to be considered for one the 20 spaces that you are donating. Variety works to enrich the lives of children and young adults with disabilities through social, educational, and vocational programs that nurture independence and self-confidence, and prepare them for life. </p></div></li>
<li id="media_image-14" class="widget widget_media_image"><h2 class="widgettitle">The National Disease Research Interchange (NDRI)</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://ndriresource.org/"><img width="200" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" class="image wp-image-78519  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78519" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-charity-ad-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Charity Ad &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Charity-Ad-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.jpg?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">The National Disease Research Interchange (NDRI) is a Philadelphia based nonprofit organization with a 40-year mission to procure and distribute human biospecimens to support biomedical research worldwide. </p></div></li>
<li id="media_image-15" class="widget widget_media_image"><h2 class="widgettitle">Steppingstone Scholars Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.steppingstonescholars.org/"><img width="200" height="112" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" class="image wp-image-78520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78520" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-narrow-philadelphias-educational-and-digital-divides1-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" data-orig-size="200,112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Narrow Philadelphia&#8217;s Educational and Digital Divides(1) (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Narrow-Philadelphias-Educational-and-Digital-Divides1-Custom.png?fit=200%2C112&amp;ssl=1" /></a><p class="wp-caption-text">Steppingstone Scholars, working with families and school partners, provides rigorous educational programming and support for talented underserved students in the Philadelphia Region to achieve academic success, opportunity, and a college degree.</p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Philadelphia Museum of Art Craft Show &#8211; Nov 2020</h2>
			<div class="textwidget"><div id="attachment_78517" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78517" loading="lazy" class="size-full wp-image-78517" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-homepage-Philadelphia-Museum-of-Art-Craft-Show-Custom.png?resize=200%2C90&#038;ssl=1" alt="" width="200" height="90" data-recalc-dims="1" /><p id="caption-attachment-78517" class="wp-caption-text"><em>The 44th annual Philadelphia Museum of Art Craft Show is organized and coordinated by Show Chair Robin Blumenfeld Switzenbaum and Show Manager Nancy O&#8217;Meara. </em></p></div>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener noreferrer"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2020\/10\/30\/bucks-county-peddlers-village-and-michener-art-museum-visit\/":79838};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phillychitchat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"3b76695cbd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.4' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=79838&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb8c1914d34fc4379f9d6b11150c4d5f4a620a67#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=79838&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb8c1914d34fc4379f9d6b11150c4d5f4a620a67#parent=https%3A%2F%2Fphillychitchat.com%2F2020%2F10%2F30%2Fbucks-county-peddlers-village-and-michener-art-museum-visit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'144387658',post:'79838',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '79838' ]);
</script>
</body>
</html>