<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!! - Philly Chit Chat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://phillychitchat.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!! - Philly Chit Chat" />
	<meta property="og:description" content="And we&#8217;re back, and by back I mean Philly Chit Chat is getting booked up like crazy to photograph events, openings, re openings, garden parties and restaurant launches. HIRE US TO SHOOT YOUR EVENT, and we&#8217;ll put the photos in..." />
	<meta property="og:url" content="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" />
	<meta property="og:site_name" content="Philly Chit Chat" />
	<meta property="article:published_time" content="2021-04-28T11:13:00+00:00" />
	<meta property="article:modified_time" content="2021-04-27T20:15:16+00:00" />
	<meta property="og:image" content="https://phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="HughE Dillon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phillychitchat.com/#website","url":"https://phillychitchat.com/","name":"Philly Chit Chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://phillychitchat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?fit=550%2C328&ssl=1","width":550,"height":328},{"@type":"WebPage","@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#webpage","url":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/","name":"InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!! - Philly Chit Chat","isPartOf":{"@id":"https://phillychitchat.com/#website"},"primaryImageOfPage":{"@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#primaryimage"},"datePublished":"2021-04-28T11:13:00+00:00","dateModified":"2021-04-27T20:15:16+00:00","author":{"@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb"},"breadcrumb":{"@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/"]}]},{"@type":"BreadcrumbList","@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://phillychitchat.com/","url":"https://phillychitchat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/","url":"https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/","name":"InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!"}}]},{"@type":"Person","@id":"https://phillychitchat.com/#/schema/person/aefbc3c4db192ca820612ff4f93f82eb","name":"HughE Dillon","image":{"@type":"ImageObject","@id":"https://phillychitchat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086a5941011c425b1577c5418bfc1c65?s=96&d=identicon&r=g","caption":"HughE Dillon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Feed" href="https://phillychitchat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; Comments Feed" href="https://phillychitchat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Chit Chat &raquo; InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!! Comments Feed" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillychitchat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://phillychitchat.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://phillychitchat.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://phillychitchat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://phillychitchat.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/bootstrap.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='piemont-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%7CLora%3A400%2C400italic%2C700%2C700italic%7CRoboto%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.theme.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://phillychitchat.com/wp-content/themes/piemont-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://phillychitchat.com/wp-content/themes/piemont/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/animations.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/offcanvasmenu.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/nanoscroller.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://phillychitchat.com/wp-content/themes/piemont/css/idangerous.swiper.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont-child/js/pcc.js?ver=5.7.1' id='piemont-child-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://phillychitchat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillychitchat.com/wp-json/wp/v2/posts/82774" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillychitchat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillychitchat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9LPPc-lx4' />
<link rel="alternate" type="application/json+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillychitchat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/amp/"><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!" /><meta name="twitter:description" content="And we&#039;re back, and by back I mean Philly Chit Chat is getting booked up like crazy to photograph events, openings, re openings, garden parties and restaurant launches. HIRE US TO SHOOT YOUR EVENT, and we&#039;ll put the photos in&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=550%2C550&amp;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-82774 single-format-standard blog-style-1 blog-slider-enable">



<header>
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="https://phillychitchat.com"><img src="https://phillychitchat.com/wp-content/uploads/2019/02/logo2-2-1.png" alt="Philly Chit Chat"></a>
        </div>
          </div>

      <div class="header-right">
            <ul class="header-nav">
            </ul>
      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader menu_light mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center">
        <div class="mainmenu-belowheader-spacer"></div>
        <div id="navbar" class="navbar navbar-default clearfix">
          <div class="navbar-inner">
              <div class="container">
             
              <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                Menu              </div>

              <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/about/">About</a></li>
<li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li id="menu-item-51874" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>              </div>
          </div>
        </div>
    </div>
        
    </header>


	
<div class="content-block">
<div class="post-container container">
	<div class="row">
					<div class="col-md-3 main-sidebar sidebar">
				<ul id="left-sidebar">
					<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to PhillyChitChat Be The First To Know</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 41,618 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-13" class="widget widget_media_image"><h2 class="widgettitle">Boston Market: Rotisserie Chicken &#038; Local Catering</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostonmarket.com/"><img width="226" height="142" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" class="image wp-image-80915  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Jefferson Gala Cocktail Party by Cohere 12/3" data-attachment-id="80915" data-permalink="https://phillychitchat.com/screenshot_2021-01-16-boston-market-google-search/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-orig-size="226,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-01-16 boston market &#8211; Google Search" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Screenshot_2021-01-16-boston-market-Google-Search.png?fit=226%2C142&amp;ssl=1" /></a></li>
<li id="media_image-21" class="widget widget_media_image"><h2 class="widgettitle">2021 PHS Philadelphia Flower Show at FDR Park</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 260px" class="wp-caption alignnone"><a href="https://www.showclix.com/event/philadelphia-flower-show-2021"><img width="250" height="144" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" class="image wp-image-82768  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?w=250&amp;ssl=1 250w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="82768" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-philadelphia-flower-show-2021-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" data-orig-size="250,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-26 Philadelphia Flower Show 2021 (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-Philadelphia-Flower-Show-2021-Custom.png?fit=250%2C144&amp;ssl=1" /></a><p class="wp-caption-text">2021 PHS Philadelphia Flower Show
June 5  –   June 13, 2021</p></div></li>
<li id="media_image-22" class="widget widget_media_image"><h2 class="widgettitle">ReadySetPhilly!</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://readysetphilly.com/"><img width="250" height="204" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" class="image wp-image-82770  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82770" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-ready-set-philly-google-search-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-orig-size="250,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ReadySetPhilly!" data-image-description="&lt;p&gt;ReadySetPhilly! is a joint initiative of the City of Philadelphia and the Greater Philadelphia Chamber of Commerce to unify and activate a Philly-specific strategy to provide the information, justifiable confidence, resources and direction to provide a safe return to our places of work, our restaurants, our shops, our bars, our beer gardens, our stores, our hotels, our museums, our festivals, our public transit, our public spaces and our entertainment venues.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-ready-set-philly-Google-Search-Custom.png?fit=250%2C204&amp;ssl=1" /></a></li>
<li id="media_image-20" class="widget widget_media_image"><h2 class="widgettitle">Dori Desautel Broudy</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 260px" class="wp-caption alignnone"><a href="https://doridesautelbroudy.com/" rel="httpstevensonadvocacycom noopener" target="_blank"><img width="250" height="197" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-doris-autel-broudy-Google-Search1-Custom.png?fit=250%2C197&amp;ssl=1" class="image wp-image-82769  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Stevenson Advocacy" data-attachment-id="82769" data-permalink="https://phillychitchat.com/screenshot_2021-04-26-doris-autel-broudy-google-search1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-doris-autel-broudy-Google-Search1-Custom.png?fit=250%2C197&amp;ssl=1" data-orig-size="250,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-26 doris autel broudy &#8211; Google Search(1) (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-doris-autel-broudy-Google-Search1-Custom.png?fit=250%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-26-doris-autel-broudy-Google-Search1-Custom.png?fit=250%2C197&amp;ssl=1" /></a><p class="wp-caption-text">The Gallery of Good® collection of artwork available as fine stationery, gifts, art</p></div></li>
<li id="media_image-12" class="widget widget_media_image"><h2 class="widgettitle">Freeman Interiors</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 160px" class="wp-caption alignnone"><a href="http://www.freemaninteriors.com/"><img width="150" height="150" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1" class="image wp-image-80916  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80916" data-permalink="https://phillychitchat.com/chit-chat-ad-1-7-211/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=3336%2C3456&amp;ssl=1" data-orig-size="3336,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chit Chat Ad 1.7.21(1)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/01/Chit-Chat-Ad-1.7.211.jpg?fit=810%2C840&amp;ssl=1" /></a><p class="wp-caption-text">Freeman Interiors is an award winning full-service interior design firm</p></div></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2212"><a href="https://phillychitchat.com/category/philadelphia/">Philadelphia</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://phillychitchat.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
				</ul>
			</div>
				<div class="col-md-6">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-82774" class="post-82774 post type-post status-publish format-standard hentry category-uncategorized tag-grab-a-pen tag-hire-us-to-shoot-your-party tag-philly-events tag-save-the-date">
							<div class="post-content-wrapper">

								<div class="post-content">
																		
									<div class="post-categories"><a href="https://phillychitchat.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

									
									<h1 class="entry-title post-header-title">InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!</h1>
									<div class="post-info clearfix">
										<span>April 28, 2021</span>
																														<span>by HughE Dillon</span>
										
																														<span class="comments-count"><a href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#respond">Leave a comment</a></span>
										
										
									</div>
																																																								<div class="entry-content">
										
<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82780" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/image_72192707-custom-1/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?fit=550%2C328&amp;ssl=1" data-orig-size="550,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image_72192707-Custom-1" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?fit=550%2C328&amp;ssl=1" loading="lazy" width="550" height="328" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?resize=550%2C328&#038;ssl=1" alt="" class="wp-image-82780" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/image_72192707-Custom-1.jpg?resize=300%2C179&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></div>



<p>And we&#8217;re back, and by back I mean<strong> Philly Chit Chat</strong> is getting booked up like crazy to photograph events, openings, re openings, garden parties and restaurant launches. HIRE US TO SHOOT YOUR EVENT, and we&#8217;ll put the photos in the press. Either <strong>Talya Hailey, Andre Flewellen </strong>or I will be happy to shoot your event<a href="https://phillychitchat.com/about/" target="_blank" rel="noreferrer noopener"> INFO HERE</a>. We are so excited to be back and see your smiling eyes.  You know what else is back, the Fountain at<a href="http://historicphiladelphia.org/franklin-square/upcoming-events/" target="_blank" rel="noreferrer noopener"> Franklin Square. </a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82794" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-dori-desautel-broudy-doridesautelbroudy-instagram-photos-and-videos/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?fit=439%2C439&amp;ssl=1" data-orig-size="439,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?fit=439%2C439&amp;ssl=1" loading="lazy" width="439" height="439" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?resize=439%2C439&#038;ssl=1" alt="" class="wp-image-82794" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?w=439&amp;ssl=1 439w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Dori-Desautel-Broudy-doridesautelbroudy-•-Instagram-photos-and-videos.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 439px) 100vw, 439px" data-recalc-dims="1" /></figure></div>



<p>Create and Purchase <strong>Unique Mother&#8217;s Day Gifts</strong> by<strong><a href="https://doridesautelbroudy.com/" target="_blank" rel="noreferrer noopener"> Dori Desautel Broudy</a></strong></p>



<p>Note from Dori: On Saturday, May 1st, please join Dori at the <a href="https://www.instagram.com/suburbansquare/">@suburbansquare</a> location of Boyds in <a href="https://www.instagram.com/explore/tags/ardmore/">#Ardmore</a> from 12-2PM, as we create one-of-a-kind Mother’s Day cards for mamas everywhere.<br><br>Registration information will be available through <strong><a href="https://www.boydsphila.com/pages/ardmore-pop-up" target="_blank" rel="noreferrer noopener">Boyds’ Ardmore location.</a></strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82786" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-the-aox-derby-invite-only-1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?fit=440%2C550&amp;ssl=1" data-orig-size="440,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?fit=440%2C550&amp;ssl=1" loading="lazy" width="440" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?resize=440%2C550&#038;ssl=1" alt="" class="wp-image-82786" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?w=440&amp;ssl=1 440w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Aox-Derby-Invite-Only-1-Custom.png?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></figure></div>



<p><strong>MAY 1, 2021:</strong> We gladly invite you to a new refreshing experience . This is an eclectic engagement curated by Jrdn Aris , Timmo Russ &amp; Nate Rogers . This vibe is sponsored by Makers Mark bourbon whiskey. Doors open at 1pm. Table Seating starts at 230pm and Doors will be closed by 4pm . There is very limited standing room , table reservations are required and based on CD regulations 80% of the events attendees must be seated . <strong><a href="https://www.eventbrite.com/e/the-aox-derby-invite-only-tickets-149885823533?ref=eios" target="_blank" rel="noreferrer noopener">TICKETS</a></strong><br>CONTACT JS FOR TABLE RESERVATIONS : 404-909-4640 Dress-code requirements are highly encouraged to appear in Kentucky Derby styled fashion. Ladies get your cocktail dresses &amp; sunhats ready ! Fellas prepare your dinner jacket and wild patterned bowties:) Catered Kentucky Derby Menu by Eatable Delights.<br><br>(So excited to be attending and shooting this event. Bring your smile, and wear your fancy Derby duds.)</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82781" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-spring-garden-event-invitation-hughe-phillychitchat-com-phillychitchat-mail-custom-1/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?fit=550%2C550&amp;ssl=1" data-orig-size="550,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?fit=550%2C550&amp;ssl=1" loading="lazy" width="550" height="550" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?resize=550%2C550&#038;ssl=1" alt="" class="wp-image-82781" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Spring-Garden-Event-Invitation-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom-1.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption><strong>Location 215 Presents Spring Arts Pop-up</strong></figcaption></figure></div>



<p><strong>MAY 2, 2021:</strong> <strong>Kicking off Philadelphia’s long awaited spring season</strong>, <a href="https://www.location215philly.com/philadelphia-photostudio-event-abou" target="_blank" rel="noreferrer noopener">Location 215</a> (990 Spring Garden Street) is hosting a “spring garden” artist market on <strong>May 2nd, from 12 p.m. to 5 p.m.</strong> Featuring a line up of owner Jen Blauvelt’s favorite local creatives, the space will house a unique pop-up shopping experience in addition to a designer showcase.  For more information go to <a href="https://www.location215philly.com/">https://www.location215philly.com/</a> Get event updates by following <a href="https://www.instagram.com/location215/">@location215</a> along on Instagram, and <a href="https://www.facebook.com/location215philly/">Facebook,</a> and share the event virtually by using the hashtag <strong>#SpringIntoLocation215</strong>. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82789" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-the-garden-at-cherry-street-pier-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?fit=550%2C367&amp;ssl=1" data-orig-size="550,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?fit=550%2C367&amp;ssl=1" loading="lazy" width="550" height="367" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?resize=550%2C367&#038;ssl=1" alt="" class="wp-image-82789" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?w=550&amp;ssl=1 550w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-The-Garden-at-Cherry-Street-Pier-Custom.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption>Cherry Street Pier &#8211; Photo Provided</figcaption></figure></div>



<p>InBOX: Philadelphia, PA &#8211; FCM Hospitality announces the 2021 opening for The Garden at Cherry Street Pier featuring stunning waterfront views, beer garden vibes, seasonal summer sips and local fare. The outdoor oasis is a stunning open-air eatery with 20,000 square feet of space featuring 250 covered shaded seats, floor to ceiling trees, blooming flowers, lush greenery, wooden picnic benches, modern art, urban design &#8211; and of course, amazing day and night views of the sunning Benjamin Franklin Bridge. For food, look for a menu of casual bites including sandwiches, salads, dips, snacks &#8211; as well as pastries and breads from the famous Lost Bread Co. For beverages, look for all of your favorite summer sips and seasonal selections, including beer, wine, cocktails and non-alcoholic beverages. Notable selections include beer created at FCM Hospitality&#8217;s Craft Hall by Mainstay Independent Brewing and also Philadelphia&#8217;s first black-owned brewery Two Locals Brewing Company.  Hours to start are Wednesdays and Thursdays from 4:00pm to 10:00pm, Fridays from 5:00pm to 11:00pm, Saturdays, from Noon 12:00pm to 11:00pm, and Sundays from 12:00pm to 10:00pm. Reservations are required for days of operation, with walk-in reservations welcome when space permits. Reservations and menus are now available on the website at <a href="http://cherrystreetgarden.com/" target="_blank" rel="noreferrer noopener">cherrystreetgarden.com</a> and on Resy. Follow @CherryStGarden on Instagram and Facebook for season updates. </p>



<p><strong>Here&#8217;s another fun thing to do for Mother&#8217;s Day with your mom, Prime Rib will be hosting an interactive Floral Making Class in celebration of Mother&#8217;s Day on Saturday, May 8th</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82792" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-brunch-floral-making-class-at-prime-rib1-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?fit=356%2C550&amp;ssl=1" data-orig-size="356,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?fit=356%2C550&amp;ssl=1" loading="lazy" width="356" height="550" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?resize=356%2C550&#038;ssl=1" alt="" class="wp-image-82792" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?w=356&amp;ssl=1 356w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-Brunch-Floral-Making-Class-at-Prime-Rib1-Custom.png?resize=194%2C300&amp;ssl=1 194w" sizes="(max-width: 356px) 100vw, 356px" data-recalc-dims="1" /><figcaption>Brunch Floral Making Class at Prime Rib<br>Presented by Petals Lane<br>ALL AGES</figcaption></figure></div>



<p>In celebration of Mother’s Day, The Prime Rib at Live! Casino &amp; Hotel will be hosting an interactive floral making class on Saturday, May 8<sup>th</sup>&nbsp;from 12-3 p.m. Guests will be guided through the arrangement in partnership with local florist, Petals Lane, while enjoying a specially curated Prime Rib brunch menu and signature cocktails.&nbsp;</p>



<p>Adult guests can enjoy a cocktail, appetizer, entrée and dessert from the following delicious items:</p>



<ul><li>Cocktails: Pear Tree Bellini, Sunday Surprise</li><li>Appetizer Trio: Lump Crab Deviled egg, Shrimp Cocktail &amp; Avocado Toast</li><li>Entrees: Spring Vegetable Salad, Crab Cake Benedict &amp; Ciabatta French toast</li><li>Dessert:&nbsp; Strawberry Shortcake</li></ul>



<p>Kids 12 and under can join in on the fun with a special easily arranged display and a 4 oz. Prime Burger with Hand Cut Fries.</p>



<p>Tickets are available for purchase on <a href="https://bit.ly/32so4SI" target="_blank" rel="noreferrer noopener">Eventbrite</a> and are $150 for adults and $50 children 12 and under. Photos can be found <a href="https://vaultcommunications-my.sharepoint.com/:f:/p/nneka/Eh-zktb6A3dCgACOYR5hpGUBJOeSNAEFKggxhwGWvG7dbg?e=5gk9NQ" target="_blank" rel="noreferrer noopener">here</a>. I’d love for you to consider this for any Mother’s Day event round ups you may be working on. Happy to answer any questions or provide more information.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="82796" data-permalink="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/screenshot_2021-04-27-east-passyunk-avenue-launches-garden-days-as-part-of-bloom-philly-celebration-hughe-phillychitchat-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?fit=550%2C392&amp;ssl=1" data-orig-size="550,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-&#8230;-Custom" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?fit=550%2C392&amp;ssl=1" loading="lazy" width="550" height="392" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?resize=550%2C392&#038;ssl=1" alt="" class="wp-image-82796" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?w=550&amp;ssl=1 550w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-27-East-Passyunk-Avenue-Launches-Garden-Days-As-Part-of-Bloom-Philly-Celebration-hughe-phillychitchat-...-Custom.png?resize=300%2C214&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></figure></div>



<p>InBox: <strong>Philadelphia, PA </strong>(March 23, 2021) – <strong>East Passyunk Avenue Business Improvement District (EPABID)</strong> is hosting “<strong>Garden Days”</strong>, a new verdant three-week themed series of events with a tie-in to the Pennsylvania Horticultural Society’s (PHS) Bloom Philly! celebration ahead of the<strong><a href="https://phsonline.org/the-flower-show" target="_blank" rel="noreferrer noopener"> Philadelphia Flower Show</a></strong> at nearby FDR Park in South Philadelphia. Garden Days <strong>begins on Saturday, May 8 and runs through Memorial Day Monday, May 31. </strong> Matching up with the theme of “Habitat: Nature’s Masterpiece”, East Passyunk Avenue’s independently owned shops, restaurants, and bars will showcase direct and thematic connections to the positive impact that plants and gardening have on our communities and lived environment. In addition, <strong><a href="https://www.facebook.com/eastpassyunk" target="_blank" rel="noreferrer noopener">EPABID </a></strong>will present a number of socially distanced interactive opportunities over the course of the campaign. </p>



<p>“Spring is the perfect time to safely celebrate everything in bloom, and we’re excited to have East Passyunk Avenue be part of PHS’ Bloom Philly! campaign, calling attention to pollinators, landscapes, and ecosystems,” said EPABID Executive Director Adam Leiter. “We’re looking forward to seeing great verdant visuals, and having the public enjoy fun and informative events along with all the delicious flavors that the Avenue is known for.”</p>



<p class="has-text-align-center"><strong>MOTHERS DAY PHOTOS SHOOT GIVEAWAY </strong></p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CNxZ4F7HykR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CNxZ4F7HykR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CNxZ4F7HykR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Philadelphia Photographer (@hailey_photography)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p>Head to Instagram:  Here are the rules! You must follow <a href="https://www.instagram.com/hailey_photography/">@hailey_photography</a> and <a href="https://www.instagram.com/juliakicksass/">@juliakicksass</a>, tag three mamas, repost in your story, and post “done” under this post so we know! Drawings will be on Mother’s Day May 9th at 10am. Winners will be DM’ed and must respond within 30 minutes or another winner will be selected.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82774" class="share-twitter sd-button share-icon" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82774" class="share-facebook sd-button share-icon" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144387658-82774-608afb3fa79fb' data-src='https://widgets.wp.com/likes/#blog_id=144387658&amp;post_id=82774&amp;origin=phillychitchat.com&amp;obj_id=144387658-82774-608afb3fa79fb' data-name='like-post-frame-144387658-82774-608afb3fa79fb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																			</div><!-- .entry-content -->


																		</div>

							</div>

				
				<span class="tags">
					<a href="https://phillychitchat.com/tag/grab-a-pen/" rel="tag">Grab A Pen</a><a href="https://phillychitchat.com/tag/hire-us-to-shoot-your-party/" rel="tag">Hire Us To Shoot Your Party</a><a href="https://phillychitchat.com/tag/philly-events/" rel="tag">Philly Events</a><a href="https://phillychitchat.com/tag/save-the-date/" rel="tag">Save The Date</a>				</span>

				
				
									<div class="post-social-wrapper">
	<div class="post-social-title show-social-share">
		<a><i class="fa fa-share-alt"></i> Share</a>
	</div>
	<div class="post-social">
		<a title="Share this" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" data-title="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" data-title="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" data-title="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="https://phillychitchat.com/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/" data-title="InBox: Grab A Pen EVENTS are Back: Spring Arts, Derby Day, Dori at Boyds, Mom Fun, Photo Shoot Giveaway!!" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>				


				</article>


			</div>

										
				<nav role="navigation" id="nav-below" class="navigation-post navigation-paging">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-12">
		<div class="nav-previous"><a href="https://phillychitchat.com/2021/04/26/news-good-bye-drew-smith-kristen-rodgers-congrats-alondra-anaya/" rel="prev">Previous post</a></div>		
		<div class="nav-next"><a href="https://phillychitchat.com/2021/04/29/out-and-about-black-tie-dinner-pfs-oscar-party-friends-and-readers-enjoying-now/" rel="next">Next post</a></div>		</div>
	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
						<div class="blog-post-related clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2020/05/20/inbox-virtual-quizzo-dance-parties-and-fashion-fun/" class="blog-post-related-image"><img src="" alt="InBox: Virtual Quizzo, Dance Parties and Fashion Fun"/></a>
		<a href="https://phillychitchat.com/2020/05/20/inbox-virtual-quizzo-dance-parties-and-fashion-fun/" class="blog-post-related-title">InBox: Virtual Quizzo, Dance Parties and Fashion Fun</a>
		<div class="blog-post-related-date">May 20, 2020</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2019/03/26/tuesday-savethedatephl-events-you-might-want-to-attend/" class="blog-post-related-image"><img src="" alt="Tuesday &#8211; #SaveTheDatePHL &#8211; Events You Might Want to Attend"/></a>
		<a href="https://phillychitchat.com/2019/03/26/tuesday-savethedatephl-events-you-might-want-to-attend/" class="blog-post-related-title">Tuesday &#8211; #SaveTheDatePHL &#8211; Events You Might Want to Attend</a>
		<div class="blog-post-related-date">March 26, 2019</div>
		</div>
				<div class="blog-post-related-item">
		<a href="https://phillychitchat.com/2017/08/11/dollar/" class="blog-post-related-image"><img src="" alt="Dollar Store General Concept to Piazza; M∙A∙C Returns To Rittenhouse, Bruce Willis Spotted"/></a>
		<a href="https://phillychitchat.com/2017/08/11/dollar/" class="blog-post-related-title">Dollar Store General Concept to Piazza; M∙A∙C Returns To Rittenhouse, Bruce Willis Spotted</a>
		<div class="blog-post-related-date">August 11, 2017</div>
		</div>
		</div>			
				<div id="comments" class="comments-area">

	
					<div class="comments-form-wrapper" id="comments-form-wrapper">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/28/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&#038;postid=82774&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2356980e3aa29029cb34aef50865a7e9e64f5f3d#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
				
	
	

</div><!-- #comments -->



		</div>
				<div class="col-md-3 main-sidebar sidebar">
		<ul id="main-sidebar">
		  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About Philly Chit Chat</h2>
			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-71008" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2019/03/Headshot.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><br />
HughE Dillon, Hired Publicity Photographer for media placements  &#8211; During Covid19 Pause I am showcasing Charities on blog Pro Bono</p>
</div>
		</li>
<li id="media_image-16" class="widget widget_media_image"><h2 class="widgettitle">Teal Butterfly Ovarian Cancer Awareness</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.tealbutterfly.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78522  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78522" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-teal-butterfly-challenge-home-page-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Teal Butterfly Challenge &#8211; Home Page (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Teal-Butterfly-Challenge-Home-Page-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Teal Butterfly is a non-profit 501(c)(3) organization whose mission is to raise awareness about the early signs and symptoms of ovarian cancer by educating the public through community events and social media campaigns</p></div></li>
<li id="media_image-18" class="widget widget_media_image"><h2 class="widgettitle">Walk With Me Philadelphia 2021</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://support.easterseals-sepa.org/site/TR?fr_id=1060&#038;pg=entry"><img width="200" height="200" src="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-82167  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?w=200&amp;ssl=1 200w, https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="82167" data-permalink="https://phillychitchat.com/screenshot_2021-03-24-easterseals-walk-hughe-phillychitchat-com-phillychitchat-mail-custom/" data-orig-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-24 Easterseals Walk &#8211; hughe phillychitchat com &#8211; PhillyChitChat Mail (Custom)" data-image-description="" data-medium-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/phillychitchat.com/wp-content/uploads/2021/03/Screenshot_2021-03-24-Easterseals-Walk-hughe-phillychitchat-com-PhillyChitChat-Mail-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Easter Seals Southeastern Pa
Nonprofit Organization</p></div></li>
<li id="media_image-19" class="widget widget_media_image"><h2 class="widgettitle">Variety&#8217;s Black Hat Bash 6/15/21</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://varietyphila.org/black-hat-bash/"><img width="200" height="200" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-82636  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="82636" data-permalink="https://phillychitchat.com/screenshot_2021-04-20-black-hat-bash-by-variety-the-childrens-charity-of-the-delaware-valley-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-20 Black Hat Bash by Variety &#8211; the Children&#8217;s Charity of the Delaware Valley (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2021/04/Screenshot_2021-04-20-Black-Hat-Bash-by-Variety-the-Childrens-Charity-of-the-Delaware-Valley-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Put on your best black hat and join us for Variety’s signature

Black Hat Bash event as we honor Council-Man-A-Large Allan Domb and Manager of External Affairs for Peco, Ed McBride.  </p></div></li>
<li id="media_image-10" class="widget widget_media_image"><h2 class="widgettitle">Career Wardrobe &#8211; Donate &#038; shop</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://careerwardrobe.org/"><img width="200" height="200" src="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" class="image wp-image-78513  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Maloumian Oriental Rugs" srcset="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?w=200&amp;ssl=1 200w, https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78513" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-career-wardrobe-custom/" data-orig-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Career Wardrobe (Custom)" data-image-description="" data-medium-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Career-Wardrobe-Custom.png?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Using clothing to inspire change - donate &amp; shop in Philly, DelCo &amp; Bucks. Open to all </p></div></li>
<li id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Cancer Support Community Philadelphia</h2>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.cancersupportcommunity.org/"><img width="200" height="113" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" class="image wp-image-78515  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?w=200&amp;ssl=1 200w, https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?resize=100%2C58&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="78515" data-permalink="https://phillychitchat.com/screenshot_2020-08-11-homepage-custom/" data-orig-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-08-11 Homepage (Custom)" data-image-description="" data-medium-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2020/08/Screenshot_2020-08-11-Homepage-Custom.png?fit=200%2C113&amp;ssl=1" /></a><p class="wp-caption-text">Providing a professional, comprehensive program of social and emotional support to adults and children affected by cancer.</p></div></li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">The Kimmel Center for the Performing Arts</h2>
			<div class="textwidget"><p><img loading="lazy" class="size-thumbnail wp-image-70803 aligncenter" src="https://i0.wp.com/phillychitchat.com/wp-content/uploads/2019/03/me-Custom.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /><a href="https://www.kimmelcenter.org/">The Kimmel Center for the Performing Arts</a> &#8211;<br />
The Curtain Will Rise Again &#8211; Jan 2021</p>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Follow On Social Media</h2>
<div class="textwidget custom-html-widget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/PhillyChitChat/" target="_blank" class="a-facebook" title="Facebook" rel="noopener"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/HughE_Dillon" target="_blank" class="a-twitter" title="Twitter" rel="noopener"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+HughEDillon" target="_blank" class="a-google-plus" title="Google+" rel="noopener"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/phillychitchat/" target="_blank" class="a-instagram" title="Instagram" rel="noopener"><i class="fa fa-instagram"></i></a><a href="https://www.periscope.tv/iphillychitchat" target="_blank" class="a-periscope" title="Periscope" rel="noopener"><i class="fa fa-map-marker"></i></a></div></div></li>
<li id="twitter-follow-2" class="widget widget_twitter-follow"><h2 class="widgettitle">#SaveTheDatePHL</h2>
<div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=HughE_Dillon" class="twitter-follow-button" data-show-screen-name="false">Follow @HughE_Dillon</a></div></li>
		</ul>
		</div>
			</div>
	</div>
</div>




<div class="footer-instagram-wrapper"><h5>Follow us @ Instagram</h5>        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		</div><div class="container-fluid container-fluid-footer">
  <div class="row">
        <div class="footer-sidebar-2-wrapper">
      <div class="footer-sidebar-2 sidebar container footer-container">
      
        <ul id="footer-sidebar-2" class="clearfix">
          <li id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><h2 class="widgettitle">Subscribe</h2>
<form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=PhillyChitChat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Enter Your Email" onfocus="if(this.value=='Enter Your Email')this.value='';" onblur="if(this.value=='')this.value='Enter Your Email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="PhillyChitChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></li>
        </ul>
      
      </div>
    </div>
            <footer class="footer-style-mini">
      <div class="container">
      <div class="row">
                    <div class="col-md-12 footer-logo">
            <a class="logo-link" href="https://phillychitchat.com"><img src="http://www.phillychitchat.com/wp-content/uploads/2016/04/logo2-1.png" alt="Philly Chit Chat" /></a>          </div>
                    <div class="col-md-6 footer-menu">
            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://phillychitchat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://phillychitchat.com/pccbuzz/">#PCCBUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://phillychitchat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51874"><a href="http://www.phillychitchat.com/?s">Search</a></li>
</ul></div>          </div>
          <div class="col-md-6 copyright">
               <p style="text-align: center">© 2019 Philly Chit Chat</p>          </div>
                </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202117'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://phillychitchat.com/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillychitchat.com\/2021\/04\/28\/inbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway\/":82774};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://phillychitchat.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://phillychitchat.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d492bf34c3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://phillychitchat.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phillychitchat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/bootstrap.min.js?ver=3.1.1' id='piemont-bootstrap-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/easing.js?ver=1.3' id='piemont-easing-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/select2/select2.min.js?ver=3.5.1' id='piemont-select2-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/owl-carousel/owl.carousel.min.js?ver=1.3.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/jquery.nanoscroller.min.js?ver=3.4.0' id='nanoscroller-js'></script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/themes/piemont/js/template.js?ver=1.0' id='piemont-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/phillychitchat.com\/wp-admin\/admin-ajax.php","nonce":"053f65bf35","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/phillychitchat.com\/wp-login.php?redirect_to=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/phillychitchat.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/phillychitchat.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillychitchat.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202117#ver=202117' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=82774&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2356980e3aa29029cb34aef50865a7e9e64f5f3d#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144387658&postid=82774&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2356980e3aa29029cb34aef50865a7e9e64f5f3d#parent=https%3A%2F%2Fphillychitchat.com%2F2021%2F04%2F28%2Finbox-grab-a-pen-events-are-back-spring-arts-derby-day-dori-at-boyds-mom-fun-photo-shoot-giveaway%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'144387658',post:'82774',tz:'-4',srv:'phillychitchat.com'} ]);
	_stq.push([ 'clickTrackerInit', '144387658', '82774' ]);
</script>
</body>
</html>